Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC 9 suite/cine player 3.5 crashing


stinman

Question

I upgraded from emc 7,dell edition to this emc 9. It works sometime and others not. The first time I used video wave it sent me to blue screen of death,after returning said that my video drivers was the problem. I updated them.(nvidia 6200 256 mb cpu).This was not the problem though,seems a lot of people have same or simealer issue. I want to focus on the cine player 3.5 crashing when playing dvd's. Whether burnt or store bought/rental.

I have a dell e310 xp media center pc, 2005 with rollup 2 and ser pac 2. Once the emc 9 was installed my xp media center would not function.It seems that the media experience took it's place. I feel that they are crossing each other up. I can play a movie with wm player 11 or the interactual player 2.0 that came with my pc. My pc also came with cine player 3.0 installed with the sonic decoder package (control panal 4.1.00.0002, video decod

4.2.0.180 , audio decoder 4.2.0.158) I did not uninstall this version of cine player(3.0),should I have? because the installer stopped before installing the cine player and said there was another version do I want to replace it, I checked yes. I really like this package of programs, The dvd info pro,I had it once before along with img burn,which I still have. It is a great tool! when I put a dvd in my reader drive ( sony ddu 1615 latest firmware)

auto play kicks in(it used to bring up a list of programs and ask what I wanted to do ) and takes me to media center,where I click dvd,it spins the little icon around and then comes with a error message telling me I don,t have a certain dll and to restart media center or the pc. Of course I tryed this but it does not change anything.Could the dll's be registered with media experience part of emc 9? this is a thought.I just need some help or some ideas to try. My pc is clean from spy/mal ware.Thanks

 

Mark

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...