Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't install my emc 9 on my new dell xps with Vista


Bill Owens

Question

Purchased emc 9 4 months ago for my old dell p4 2002 computer running XP which I am planing to dump once I have my new dell xps up and running. I have attempted to load from my purchased cd emc 9 with no luck. I also attemted to rinstall from a new down load from the purchased extended download option I had purchased. That did not work either. Is the software I purchased for my XP system not compatable with my Vista OS?

Any help is appreciated!

Bill

 

The error message I get when I attemp to run the newly downloaded file is: "\Downloads\roxioEMCSuiteV9.0 efisd_R03.exe is not a valid win32 application"

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...