Jump to content
  • 0

Outdated DivX codec


cortig

Question

I noticed that PopCorn 3 comes with the DivX 6.4 encoder instead of the current version (6.6).

I asked support, and there is apparently no way to update the Encoder ourselves (and the reply was a little "dry": you can't do it — period).

It'd be nice 1) to get an update with the most recent core and 2) to have PopCorn use the encoder in /Library/QuickTime if it is more recent than the one it has :glare:

 

6.6 has been out for quite a while now. I can't believe we get stuck with 6.4 :unsure:

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...