Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

No Audio using Win Media Player 11


challenger

Question

8 answers to this question

Recommended Posts

Check to see what Audio encoder Videowave used when converting to mpeg (it depends on which Mpeg choice you made, e.g. Mpeg 2 for DVD best quality uses ac3, the other options use different ones, such as PCM or mpeg 1).

 

If it is ac3, you could try downloading and installing AC3 filter from

 

http://ac3filter.net/

 

It works fine with WMP 11 on XP, as far as I know it is also compatible with Vista.

 

There is a user forum at

 

http://ac3filter.net/forum/index.php

Link to comment
Share on other sites

From the Help file:

Quote

Normalize tracks to a consistent level: This option sets the volume of songs in an audio project to a consistent level. The level is set by selecting the check box and moving the slider left or right. A setting of 90 percent, for example, sets the volume of all tracks in the current project to 90 percent of the loudest song. Normalization is turned off by default.

Unquote

It may be useful if you make an audio CD containing tracks from different sources, recorded at (very) different levels. I'm not sure whether it reduces the dynamic range in any one track. I don't use it myself. I record mostly classical music, and would not want a deliberately quieter movement in a symphony or sonata to be artificially made as loud as the loudest movement.

 

I do sometimes apply the maximize audio option in Sound Editor (Tools/ Fading and Volume/Maximize Volume) when I've recorded a whole LP side as one track (so as to avoid affecting relative levels of the tracks on that side). Maximize volume raises the volume uniformly for the whole track such that the loudest section is at the maximum to avoid clipping, the effect is the same as turning up the volume control and does not affect the dynamic range.

Jean, Thanks again, you have been a big help.

Link to comment
Share on other sites

Check to see what Audio encoder Videowave used when converting to mpeg (it depends on which Mpeg choice you made, e.g. Mpeg 2 for DVD best quality uses ac3, the other options use different ones, such as PCM or mpeg 1).

 

If it is ac3, you could try downloading and installing AC3 filter from

 

http://ac3filter.net/

 

It works fine with WMP 11 on XP, as far as I know it is also compatible with Vista.

 

There is a user forum at

 

http://ac3filter.net/forum/index.php

 

Thanks for the reply, I installed the ac3filter and now have good audio in WMP11.

 

I have seen in other posts to 'Normalize Audio'. Do you know what this function does and is it critical?

 

Jim

Link to comment
Share on other sites

I had the same problem, no sound in WMP 11 using the AC3 audio file format. The tech support using the chat option was a pain in the &%$. Took one week and they never got close to figuring it out. I did download ac3filter and it did fix the problem, however, i cant help but feel it was fixing a problem that EMC10 was causing. I.e. Vidoes I produced using AC3 audio options did not play when EMC10 was installed, however, if I removed the software the vidoes with AC3 audio woudl play just fine on WMP11. Now, if I can just figure why I cannot hear the native audio when using Cinemagic...guess that will take another week to fix.

CineMagic is designed to not include native audio because of the choppy nature of the resultant video. Listen to grandpabruce.

Link to comment
Share on other sites

From the Help file:

Quote

Normalize tracks to a consistent level: This option sets the volume of songs in an audio project to a consistent level. The level is set by selecting the check box and moving the slider left or right. A setting of 90 percent, for example, sets the volume of all tracks in the current project to 90 percent of the loudest song. Normalization is turned off by default.

Unquote

It may be useful if you make an audio CD containing tracks from different sources, recorded at (very) different levels. I'm not sure whether it reduces the dynamic range in any one track. I don't use it myself. I record mostly classical music, and would not want a deliberately quieter movement in a symphony or sonata to be artificially made as loud as the loudest movement.

 

I do sometimes apply the maximize audio option in Sound Editor (Tools/ Fading and Volume/Maximize Volume) when I've recorded a whole LP side as one track (so as to avoid affecting relative levels of the tracks on that side). Maximize volume raises the volume uniformly for the whole track such that the loudest section is at the maximum to avoid clipping, the effect is the same as turning up the volume control and does not affect the dynamic range.

Link to comment
Share on other sites

Check to see what Audio encoder Videowave used when converting to mpeg (it depends on which Mpeg choice you made, e.g. Mpeg 2 for DVD best quality uses ac3, the other options use different ones, such as PCM or mpeg 1).

 

If it is ac3, you could try downloading and installing AC3 filter from

 

http://ac3filter.net/

 

It works fine with WMP 11 on XP, as far as I know it is also compatible with Vista.

 

There is a user forum at

 

http://ac3filter.net/forum/index.php

 

I had the same problem, no sound in WMP 11 using the AC3 audio file format. The tech support using the chat option was a pain in the &%$. Took one week and they never got close to figuring it out. I did download ac3filter and it did fix the problem, however, i cant help but feel it was fixing a problem that EMC10 was causing. I.e. Vidoes I produced using AC3 audio options did not play when EMC10 was installed, however, if I removed the software the vidoes with AC3 audio woudl play just fine on WMP11. Now, if I can just figure why I cannot hear the native audio when using Cinemagic...guess that will take another week to fix.

Link to comment
Share on other sites

I had the same problem, no sound in WMP 11 using the AC3 audio file format. The tech support using the chat option was a pain in the &%$. Took one week and they never got close to figuring it out. I did download ac3filter and it did fix the problem, however, i cant help but feel it was fixing a problem that EMC10 was causing. I.e. Vidoes I produced using AC3 audio options did not play when EMC10 was installed, however, if I removed the software the vidoes with AC3 audio woudl play just fine on WMP11. Now, if I can just figure why I cannot hear the native audio when using Cinemagic...guess that will take another week to fix.

 

Don't use Cinemagic. Use VideoWave for creating your production. It is much more robust.

Link to comment
Share on other sites

WOW, thank you for your advice.. , I too got this problem when I upgraded to windows Vista... I imported my home movies from my Dvds, and with "capture video", and the codec on the sound (which I checked in windows media player 11) said Sonic Cinemaster Audio Decoder 4.3... I could hear the sound even in windows media center,, but not in windows media player. But after installing this codec ac3filter... it works... Is this going to mess up the sound in importing new home movies to use in roxio. Is there something Roxio could tell us about why this is happening?

thank you guys

 

 

windows vista 64 bit

roxio easy media creator 10

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...