Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning problem using MyDVD


Ravi S.

Question

New to Roxio, so a good probability I goofed up somewhere.. the famous ID10T error.. :P

 

Here's my scenario.

 

I got Roxio EMC 9.05 XE bundled with the MadDog DVD burner (MD-18XTLI) a few weeks back, and figured I would make some copies of my older DVD's before they get scratched up for good (I have a 2 yr old and NOTHING is safe from her, but enough about my personal life... :))

 

Of course, being copy-protected, I can not use Roxio to get the VOB's on my hard disk, so I used DVDDecrypter to do so. So I have all the VOB's, BUP's, IFO's on my harddisk, ready to be compressed (to 4.7 GB) and copied

 

Now I open a new project in MyDVD, add the movie, "validate" the project, and MyDVD tells me everything is hunky dory. The preview runs ok. Then I hit "Burn", and the pop-up window just sits at 0%. For a few minutes, I can actually see VCGProxyFileManager9.exe using up some CPU cycles in my task manager. But after a few minutes, it just sits at idle, and does nothing further. After a while (the max I let it "run" was 6 hrs) I hit cancel, MyDVD promptly cancels the job. When I view the DVD, I see the first 30 seconds of the movie, nothing else. Not even the root menu I created for the project.

 

I know that the video files are not corrupted, and that my DVD drive works fine, since I was able to burn movies using the trial version of "AVS DVD Copy", and play them on my DVD player (JVC thc50). (That is an alternative but I'd rather use Roxio MyDVD since it allows me to create nice root menus, customized to my taste)

 

I have trolled these forums looking for people with similar problems, and have tried all the suggestions. I have tried render mode of hardware and software, I have installed the latest drivers for all my components (and older ones too, in case of Video Card, since the latest drivers for nVidia GeForce are actually beta to accommodate Bioshock issues), yet, no dice. I am at my wits end, and this is my last effort before I grudgingly go to AVS DVD Copy... :(

 

I was wondering if someone more knowledgeable than me on the subject of Roxio (and DVD burning as a whole) could enlighten me as to what I am doing wrong, maybe even using the wrong application altogether?

 

My machine specs are...

Intel P4 3.0 GHz processor (Socket 478)

VIA PT880 chipset motherboard

3 GB RAM (PC3200 @ 400 MHz)

eVGA GeForce 6600 GT AGP 128 MB

Sondigo Inferno soundcard

MadDog MD-18XTLI DVD +/- R/RW with LightScribe

 

running Windows XP sp2

 

Thanks in advance,

 

Ravi

 

PS : When I create a project and "add" a wmv, or mpeg or avi movie, the burn process goes without a hitch. Just the video files I have copied from a DVD are giving problem. Should I be using some other Roxio app for DVD video files, maybe?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...