Jump to content

Tried Everything For No Detect Message


mmichaelk

Recommended Posts

I've scrolled through all of the posts, tried the suggestions, and haven't been able to find a solution.

 

Just installed Roxio EZ CD/DVD 6 Basic. When I selected "Copy Disc", got the same message I see a lot of people getting: Disc copier could not detect any supported recorders. The Drag & Drop icon says "No rcorder". The burner is an NEC-2500A (supported) that worked before with Nero OEM Suite installed. The firmware in it has been updated off the NEC site. I have an ATI 9600XT All-In-Wonder card installed that came with Pinnacle Studio 8. Here's what I've tried so far:

 

1. Installed/reinstalled Roxio program (too many times to count).

 

2. Removed Roxio program, used Roxiozap, reinstalled program (done this several times as well).

 

3. Updated all my software and engines through the Roxio site.

 

4. Deleted the burner, then removed the upper & lower filters as suggested in one post (twice).

 

5. Downloaded DVD Decrypter and DVD Shrink in a vain attempt to try anything.

 

6. Removed Pinnacle Studio 8 (just in case).

 

7. Downloaded VLC as a player (just in case).

 

After each attempt, I always reboot. The recorder is listed under my Device Manager. And here's one more weird thing: I can download the DVD as a file to my hard drive, then use DVD Builder to burn it on a DVD-. I'm probably missing something here, but I can't figure out what.

 

Help! (And thank you in advance)

Link to comment
Share on other sites

I've scrolled through all of the posts, tried the suggestions, and haven't been able to find a solution.

 

Just installed Roxio EZ CD/DVD 6 Basic. When I selected "Copy Disc", got the same message I see a lot of people getting: Disc copier could not detect any supported recorders. The Drag & Drop icon says "No rcorder". The burner is an NEC-2500A (supported) that worked before with Nero OEM Suite installed. The firmware in it has been updated off the NEC site. I have an ATI 9600XT All-In-Wonder card installed that came with Pinnacle Studio 8. Here's what I've tried so far:

 

1. Installed/reinstalled Roxio program (too many times to count).

 

2. Removed Roxio program, used Roxiozap, reinstalled program (done this several times as well).

 

3. Updated all my software and engines through the Roxio site.

 

4. Deleted the burner, then removed the upper & lower filters as suggested in one post (twice).

 

5. Downloaded DVD Decrypter and DVD Shrink in a vain attempt to try anything.

 

6. Removed Pinnacle Studio 8 (just in case).

 

7. Downloaded VLC as a player (just in case).

 

After each attempt, I always reboot. The recorder is listed under my Device Manager. And here's one more weird thing: I can download the DVD as a file to my hard drive, then use DVD Builder to burn it on a DVD-. I'm probably missing something here, but I can't figure out what.

 

Help! (And thank you in advance)

 

This seems like a strange one....I would like to double check what you are saying here......

 

 

1. You can use DVD Builder with no problems, but when you use Disc Copier and D2D you have problems.

 

2. Do the rest of the programs in Roxio work.

 

3. Where did you get the Roxio program from (did you buy it retail or did it come with your computer or CD-RW burner). I know you said its the Basic version, but I just want to verify.

Link to comment
Share on other sites

This seems like a strange one....I would like to double check what you are saying here......

1. You can use DVD Builder with no problems, but when you use Disc Copier and D2D you have problems.

 

2. Do the rest of the programs in Roxio work.

 

3. Where did you get the Roxio program from (did you buy it retail or did it come with your computer or CD-RW burner). I know you said its the Basic version, but I just want to verify.

 

 

1. Yes, I burned a disc yesterday using DVD Builder that I could play both on my computer and on my DVD player on the TV. Definitely more work than Click & Burn.

2. I haven't tried Audio Central, but it does open up. PhotoSuite works fine.

3. I bought it at Office Depot just the other week.

 

The Drag & Burn icon is still showing "No recorder" in its little message area and I've gotten the "Cannot detect..." message numerous tries after posting this. BTW, don't know if this helps or not, but I'm working off a Dell PowerEdge SC400 with 2 gig of memory and two hard drives: a 40 gig WD and a 200 gig Seagate. I've tried launching from both hard drives with the same error message.

 

Thanks for the help.

Link to comment
Share on other sites

I don't have any quick fix for you.

 

One thing that does bother me is in your first post you said you hade the Basic version and then later you said you purchased it a reatail outlet which USUALLY means you have the full retail version Platinum.

 

This is important when you apply the Software Updates (which you said you did) as there are two versions to choose from Basic or Platinum and they are different. The Basic version looks like this 6.1.1.48 and the Platinum is 6.2.0.134

There are various updates available:

 

Engine Update (Required)

Creator Classic Update (Optional)

DVD Builder Update (Optional)

Drag-to-Disc(Optional)

Label Creator (Optional)

AudioCentral (Optional)

PhotoSuite (Optional)

Drive Update (Optional)

 

To verify what version you have go into Creator Classic. Help/About to check yours.

 

It could be you downloaded the wrong one, and its messed things up. The key word here is "could" be.

Link to comment
Share on other sites

I don't have any quick fix for you.

 

One thing that does bother me is in your first post you said you hade the Basic version and then later you said you purchased it a reatail outlet which USUALLY means you have the full retail version Platinum.

 

This is important when you apply the Software Updates (which you said you did) as there are two versions to choose from Basic or Platinum and they are different. The Basic version looks like this 6.1.1.48 and the Platinum is 6.2.0.134

There are various updates available:

 

Engine Update (Required)

Creator Classic Update (Optional)

DVD Builder Update (Optional)

Drag-to-Disc(Optional)

Label Creator (Optional)

AudioCentral (Optional)

PhotoSuite (Optional)

Drive Update (Optional)

 

To verify what version you have go into Creator Classic. Help/About to check yours.

 

It could be you downloaded the wrong one, and its messed things up. The key word here is "could" be.

You are correct. I do have the Platinum version. I jst assumed because I bought the cheapie version it was the basic. However, mine is version 6.2.0.130.

 

So I uninstalled the Roxio program, then ran Roxizap. Rebooted and reinstalled the EZ 6 program. Then I went to the Roxio website and clicked to download the Platinum engine update. Update downloaded fine, but when I went to install it, got another error message, this time saying "installation failed. Download program again and reinstall." So I did that but now I keep getting the failed intallation message. Man, this just keeps getting worse and worse.

Link to comment
Share on other sites

Just for the heck of it try this:

 

Using Roxio Assistant: Roxio Assistant is designed to correct Engine Initialization errors. If Easy CD & DVD Creator's Engine does not initialize, the applications in Easy CD & DVD Creator will not recognize your recorder.

 

After running Roxio assistant, you should update Easy CD & DVD Creator as described above in "Updating Your Software to the Latest Version:".

 

  1. RoxAssist.exe is located at:
    C:\Program Files\Common Files\Roxio Shared\Upgrade\RoxAssist.exe
    (Note: If you have modified the installation of Windows or Easy CD & DVD Creator, the file may be located in a different location.)
  2. After running this program you should receive the message "Engine initialized successfully with full recorder support".
  3. If you do not receive the message, update your Virus software and then check and clean your system for viruses. After the removal of any viruses, uninstall and then reinstall Easy CD & DVD Creator (use "Add Remove Programs" in "Control Panel".)

Roxio Assistant: In some instances Roxio Assistant may require the installation CD, not allowing you to "Cancel" with out it. In this case you will need to insert the Easy CD & DVD Creator install disc into your drive so that Roxio Assistant will have access to needed files.

Link to comment
Share on other sites

Just for the heck of it try this:

 

Using Roxio Assistant: Roxio Assistant is designed to correct Engine Initialization errors. If Easy CD & DVD Creator's Engine does not initialize, the applications in Easy CD & DVD Creator will not recognize your recorder.

 

After running Roxio assistant, you should update Easy CD & DVD Creator as described above in "Updating Your Software to the Latest Version:".

 

  1. RoxAssist.exe is located at:
    C:\Program Files\Common Files\Roxio Shared\Upgrade\RoxAssist.exe
    (Note: If you have modified the installation of Windows or Easy CD & DVD Creator, the file may be located in a different location.)
  2. After running this program you should receive the message "Engine initialized successfully with full recorder support".
  3. If you do not receive the message, update your Virus software and then check and clean your system for viruses. After the removal of any viruses, uninstall and then reinstall Easy CD & DVD Creator (use "Add Remove Programs" in "Control Panel".)

Roxio Assistant: In some instances Roxio Assistant may require the installation CD, not allowing you to "Cancel" with out it. In this case you will need to insert the Easy CD & DVD Creator install disc into your drive so that Roxio Assistant will have access to needed files.

 

 

Well, I tried that before when I went through all the other posts looking for people with the same problem (didn't want to waste anyone's time and ask if it had already been answered somewhere else), but I gave it another shot tonight with the same results. Ran RoxioAssist and got the message: "Roxio Assist ran successfully. Ret Code: TBL" Don't know what it means, but it wasn't what you said it should be, so I did a virus scan and found no infected files. Tried then to run the engine update and once again got the failed message. Back to square one. Thank you for the suggestion though.

 

As a last resort, I was thinking of trying Nero, but everyone I know prefers Roxio and I heard Nero Ultra 7 is filled with bugs (just what I need). I also don't want to spend more money if it's going to do the same thing. Plus, this should work and it's bugging me that it won't. BTW, ran Audio Central today and that also worked fine.

Link to comment
Share on other sites

  • 3 weeks later...

I had this problem with two different computers. The older one crashed and I had to wipe the drive and start over. Because of a partition problem on my hard drive that I wasn't aware of (Win XP Pro) installed on drive letter G instead of C. In Roxio Easy CD creator 6 it gave me the message "Did not detect any supported drives". After fixing the partition problem and reinstalling windows on drive letter C, it worked OK.

 

The second computer is new. When I installed Easy CD Ceator 6 in it I got the same message. My hard drives are on an S-ATA connector on the motherboard instead of the IDE connectors and although I haven't tried it I think if I put the hard drives on the IDE connector Easy CD creator 6 would find the drives without any problem. Newer Versions may work on S-ATA but I don't think Version 6 will. I don't know if this will help or not but hope it will..Ken

Link to comment
Share on other sites

I posted the following in another thread in another forum on these Roxio boards: I've come across the error message, "Disc copier could not detect any supported recorders." on a couple of different computers. It appears to be an upper and lower filter issue in the Registry. You can try deleting them manually but Roxio has a couple of utility programs that will delete them for you. See this page: http://www.roxio.com/en/support/kb/ecdc/eez000005.jhtml

 

There are two similar but different utilities. One is for if you unistalled Roxio and the other is for if you still have Roxio installed. Anyway, it has worked for me on two different PC's.

Link to comment
Share on other sites

I am having the same problem. However, I was able to burn a DVD from DVD Builder two days ago. I came back to burn another and DVD Builder crashed. Kept crashing so I went went and got the latest updates for Platinum version, DVD Builder works but not it cannot detect recorders. Neither can CD Creator Classic. All very strange and frustrating. The only thing I have been adding and removing is an Anti-Virus program which isn't working as it is suppose to. Won't scan incoming eMails.

Link to comment
Share on other sites

I posted the following in another thread in another forum on these Roxio boards: I've come across the error message, "Disc copier could not detect any supported recorders." on a couple of different computers. It appears to be an upper and lower filter issue in the Registry. You can try deleting them manually but Roxio has a couple of utility programs that will delete them for you. See this page: http://www.roxio.com/en/support/kb/ecdc/eez000005.jhtml

 

There are two similar but different utilities. One is for if you unistalled Roxio and the other is for if you still have Roxio installed. Anyway, it has worked for me on two different PC's.

 

 

Woo Hoo!!! This actually worked! Thank you, thank you, thank you! I spent three entire nights trying to fix this problem... I swapped out hardware, updated firmware (and fried my DVD-Rom drive in the process), and nothing fixed it. But, I downloaded that utility, ran it, rebooted, and when it came back up, EasyCD could see my drives.

 

Just so everyone knows what this worked with: I have Easy CD & DVD Burning 6 software, and Windows recognized both of my drives fine, but none of the Easy CD software could. I was getting the message "Disc copier could not detect any supported recorders." whenever I would open up the CD Copy Software.

 

Thanks again!

 

P.S. - I think Roxio needs to update the page with the fix so that it actually includes the error message, because I never found that fix because I was searching on the error message.

Link to comment
Share on other sites

  • 5 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...