Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

message...burn error,image not burned


adie

Question

Hi...I hope someone can help...I have EMC9( and it was working fine). I have a new burner, nero is fine ,dvd shrink is fine, BUT Roxio encodes 100% and then I get the message that it cannot burn image (this is after 3 hrs of encoding) with an #8000...

I have tried +dvd and-dvd...nothing works ...very frustrating

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I have that same problem now. I have no idea why it started. But it is more than likely Vista related. Or one of MS many important patches.

 

My solution was to simply create an image to the desktop where I run a final test with VLC, WMPlayer, and WinDVD just to make sure all is well before wasting a DVD.

 

If it's what I designed (usually is,) then I burn the image to DVD.

 

If you leave out the testing phase, it takes the same amount of time as the 1-step process.

 

When I get some more time, I'll continue investigating that creepy error. I thought I had some bad DVDs until I tried creating the image and burning it in 2 steps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...