Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    • There are no registered users currently online
  • 0

Install Works - EMC10 Doesn't


NMRay

Question

I have the same issue as many others. I've used "Chat" and "Error Ticket" attempts to solve the problem but not getting much help. After going thru the whole routine, at least 15 times, of uninstalling, deleteing folders, stopping services and startups, removing items and cleaning the registry, unpacking the electronic delivery and running the install from where it was unpacked it seems to go fine. BUT, when I try running items within the suite I am honored with the following errors: 1) CinePlayer - Try's to do an installaton each time I start it; 2) Creator Classic - Gives the error "Dragon Engine initialization failed; 3) Easy Media Creator 10 Suite - Try's to run a bunch of installs... Roxio Central TOOLS\DATA\COPY\AUDIO each time I click on it; 4) Media Manager - Runtime Error in c:\Program Files\Roxio\Media Manager 10\ MediaManager10.exe abnormal program termination ther anohter runtime error - R6025 pure virtual function call; 5) PhotoSuite - Runtime Error c:\Program Files\Roxio\PhotoSuite10\PhotoSuite10.exe The application has requested the Runtime to terminate in an unusual way Please contact the applicaton's support team for more information; 6) Video Copy & Convert - Cannot initialize burning engine Please reinstall the software; 7) MyDVD and VideoWave - ERROR: Unable to load skin. Does anyone have any idea of a way to correct these????

 

My PC has 2GB memory; 3GHz Pentium 4; LOTS of Disk space and is running Windows Visa Ultimate (I know... should have stayed with XP and EMC9).

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

I have the same issue as many others. I've used "Chat" and "Error Ticket" attempts to solve the problem but not getting much help. After going thru the whole routine, at least 15 times, of uninstalling, deleteing folders, stopping services and startups, removing items and cleaning the registry, unpacking the electronic delivery and running the install from where it was unpacked it seems to go fine. BUT, when I try running items within the suite I am honored with the following errors: 1) CinePlayer - Try's to do an installaton each time I start it; 2) Creator Classic - Gives the error "Dragon Engine initialization failed; 3) Easy Media Creator 10 Suite - Try's to run a bunch of installs... Roxio Central TOOLS\DATA\COPY\AUDIO each time I click on it; 4) Media Manager - Runtime Error in c:\Program Files\Roxio\Media Manager 10\ MediaManager10.exe abnormal program termination ther anohter runtime error - R6025 pure virtual function call; 5) PhotoSuite - Runtime Error c:\Program Files\Roxio\PhotoSuite10\PhotoSuite10.exe The application has requested the Runtime to terminate in an unusual way Please contact the applicaton's support team for more information; 6) Video Copy & Convert - Cannot initialize burning engine Please reinstall the software; 7) MyDVD and VideoWave - ERROR: Unable to load skin. Does anyone have any idea of a way to correct these????

 

My PC has 2GB memory; 3GHz Pentium 4; LOTS of Disk space and is running Windows Visa Ultimate (I know... should have stayed with XP and EMC9).

 

Did you shut down any antivirus software, internet security software, and other processes running in the background, when you installed the software?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...