Jump to content
  • 0

Toast won't make disc image - says memory full?


rhythm

Question

Using Toast 8 to make disk image of a non-copyright-protected DVD with 2 chapters. It starts the process but then stops and says either "not enough memory" (I have over 150GB free on my hard disk) or "input/output error-DVD may be copyright protected" (it's not- it's already a copy of the original). What am I doing wrong?

 

RE

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Thanks so much tsantee. The first method didn't get it, still gave me the "not enuf memory" thing, but the second method of selecting the VTS folder seemed to make a complete image, from which I can now run off extra copies. My only concern was, within the original DVD folder were two folders, one that said VIDEO_VTS and another that said AUDIO_VTS. I could only select one when making the image, and I chose the VIDEO_VTS as you recommended. The resulting disc image seems to have both video and audio on it, so it doesn't seem like anything is missing, but not being able to include both folders in my selection made me worry that some part of AUDIO_VTS or just audio in general would be left out of the finished product. Seems to be OK, though.

The AUDIO_TS folder is empty, so don't worry about it. Toast should have created a new empty AUDIO_TS folder on the DVD in any case.

Link to comment
Share on other sites

There likely is something wrong with or missing from the VIDEO_TS folder.

 

There are several ways you can try to make this work.

One is to select the DVD in the Toast Copy window and choose Save as Disc Image.

Another is to select the VIDEO_TS folder using the DVD Video from VIDEO_TS setting in the Toast Video window and then choose Save as Disc Image.

Another is to choose DVD-Rom (UDF) as the format in the Toast Data window, add the VIDEO_TS folder from the DVD and choose Save as Disc Image.

 

The last is more complicated. Choose DVD-video as the format in the Video window. Choose DVD with the top button of the Toast Media Browser. In a few seconds you'll see your DVD in the browser window. Now select the DVD in the browser and add it to the Video window. Toast will extract the MPEG videos from the DVD. This method results in Toast creating a new VIDEO_TS folder using a Toast menu, so you'll want to prepare the menu the way you want. Then choose Save as Disc Image. There won't be any re-encoding so it won't affect quality.

Link to comment
Share on other sites

There likely is something wrong with or missing from the VIDEO_TS folder.

 

There are several ways you can try to make this work.

One is to select the DVD in the Toast Copy window and choose Save as Disc Image.

Another is to select the VIDEO_TS folder using the DVD Video from VIDEO_TS setting in the Toast Video window and then choose Save as Disc Image.

Another is to choose DVD-Rom (UDF) as the format in the Toast Data window, add the VIDEO_TS folder from the DVD and choose Save as Disc Image.

 

The last is more complicated. Choose DVD-video as the format in the Video window. Choose DVD with the top button of the Toast Media Browser. In a few seconds you'll see your DVD in the browser window. Now select the DVD in the browser and add it to the Video window. Toast will extract the MPEG videos from the DVD. This method results in Toast creating a new VIDEO_TS folder using a Toast menu, so you'll want to prepare the menu the way you want. Then choose Save as Disc Image. There won't be any re-encoding so it won't affect quality.

Thanks so much tsantee. The first method didn't get it, still gave me the "not enuf memory" thing, but the second method of selecting the VTS folder seemed to make a complete image, from which I can now run off extra copies. My only concern was, within the original DVD folder were two folders, one that said VIDEO_VTS and another that said AUDIO_VTS. I could only select one when making the image, and I chose the VIDEO_VTS as you recommended. The resulting disc image seems to have both video and audio on it, so it doesn't seem like anything is missing, but not being able to include both folders in my selection made me worry that some part of AUDIO_VTS or just audio in general would be left out of the finished product. Seems to be OK, though.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...