Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Missing File


DennyG

Question

I am having trouble with building a new DVD in EMC7 , and it started about 4 months ago.

When I try to insert the file I want to burn a WMA file

I select it in my videos and it would show in the Menu on the

Edit page of the dvd BUILDER PAGE but now for some reason in does not appear .

When I click on preview it’s not showing there ether. But if I hit stop and play a few times it will play, also when I burn a DVD and load it into a DVD player and the DVD loads there is no sign of the file, but if I hit stop and play the video will play.

Does anyone have any Ideas?

I tryed uninstalling and reloading the program but did not have any success.

Link to comment
Share on other sites

22 answers to this question

Recommended Posts

DennyG,

 

you have to answer the questions! Do you have Internat Explorer 7 Or Windows Media Player 11 installed? To check open each program, from the top of the window click help, about.

 

cd

 

I just checked I have WMP 11 and yes I also have IE7.

I appreciate your help.

Also I can't reply back on my Lab-top It won't let me log in. I have to use my wife's pc, I guess that's for another day.

Link to comment
Share on other sites

I just checked I have WMP 11 and yes I also have IE7.

I appreciate your help.

Also I can't reply back on my Lab-top It won't let me log in. I have to use my wife's pc, I guess that's for another day.

 

 

The jury is still out on what , why, and how but WMP 11 and IE7 break something in the older 7 and 7.5 software.

 

There's a version 9, 30 day free trial download above in the 9 trial forum.

 

cd

Link to comment
Share on other sites

The jury is still out on what , why, and how but WMP 11 and IE7 break something in the older 7 and 7.5 software.

 

There's a version 9, 30 day free trial download above in the 9 trial forum.

 

cd

Has anyone else had the same problem? and is the v9 a sure fix?

or should I wait till the jury comes back in?

Link to comment
Share on other sites

OK I'll give it a shot and let you know if it takes care of my situation.

Thanks for your help.

Ya know I was just thinking

You get the soft ware for free when you buy a video camera, and thay want 100 buck's for new stuff because the stuff that came with the video camera that cost 200 bucks don't work, I think I'm in the wrong Biz!!

There must be free stuff out there.

I'm tired of buying stuff that is only good for one year!!

But I guess that's the American way.

Link to comment
Share on other sites

First, the software that came with your camera is an OEM (Original Equipment Manufacturer) Version, which is a cut-down form of the program that doesn't have all the features.

 

Second, if the older Version still meets your needs and there isn't anything new you want (or if your computer specifications are less than the system requirements of the new Version - always something to check) you don't need to upgrade.

 

Third, if you had done a bit of exploring instead of posting in the General Chat Forum (from which it was moved into the EMC 7/7.5 area), you might have found the EMC 7 / 7.5 / VideoWave 7 - DVD and Video Forum, which has this post on how to roll back IE 7 and WinPlayer 11 pinned to the top of the Forum -

http://forums.support.roxio.com/index.php?showforum=39

 

However, if your computer specs meet the system requirements for the Trial Version, you might find you like it :)

 

Lynn

Link to comment
Share on other sites

First, the software that came with your camera is an OEM (Original Equipment Manufacturer) Version, which is a cut-down form of the program that doesn't have all the features.

 

Second, if the older Version still meets your needs and there isn't anything new you want (or if your computer specifications are less than the system requirements of the new Version - always something to check) you don't need to upgrade.

 

Third, if you had done a bit of exploring instead of posting in the General Chat Forum (from which it was moved into the EMC 7/7.5 area), you might have found the EMC 7 / 7.5 / VideoWave 7 - DVD and Video Forum, which has this post on how to roll back IE 7 and WinPlayer 11 pinned to the top of the Forum -

http://forums.support.roxio.com/index.php?showforum=39

 

However, if your computer specs meet the system requirements for the Trial Version, you might find you like it :)

 

Lynn

 

LynnFirst and foremost the advantage of being a Digital Guru means you have lots of experience. I’m not sure if you noticed I’m a new b.

Secondly the older version doesn’t work!

And Third the OEM version did everything I needed it to do.

I’m sorry I didn’t spend more time exploring .

Have a nice day

Link to comment
Share on other sites

Don't count on that.

 

cd

 

I'm finding that out!!

And if Roxie really cared, all they would have to do is supply a patch but instead thay keep reaching in my pocket and have a "Digital Guru" who gives me a corparte answer.

Gotta love it!!

I think this should be my lesson well learned.

Link to comment
Share on other sites

Actually nobody here gives 'corporate' answers (we ain't part of the body corporate)

 

What happened was down to Microsoft classing IE7 as a 'critical' update (which it wasn't) and forcing it through that way.

 

IE7, along with WMP 11, are back ports from Vista and make fundamental changes in the OS kernel which effectively wrecked some apps, including EMC 7, 7.5 and 8.

 

As v7 is now three versions behind the present one, there will be no patches for it (in fact, it's no longer 'officially' supported by Roxio/Sonic)

Link to comment
Share on other sites

OK, so the bottom line 100bucks and I have somthing that will work.

I wonder for how long? I wish Toyota made this type of soft ware.

 

The bottom line is you can get your existing software to work, if you roll back IE 7 to IE 6, and roll back your WMP 11 to WMP 10 or WMP 9.

 

The decision is totally up to you.

Link to comment
Share on other sites

The bottom line is you can get your existing software to work, if you roll back IE 7 to IE 6, and roll back your WMP 11 to WMP 10 or WMP 9.

 

The decision is totally up to you.

 

I rolled back just the the IE7 to IE6 and now everything works fine.

Thanks to everyone for all there help.

Have a great week!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...