Jump to content
  • 0
mattcar55

Some Images blacked out of DVD

Question

I have created a jpeg slideshow in MyDVD. Some from scanned Photos, some from Digital Cameras. All the Digital camera Photos work fine. Most of the Scanned jpeds work OK, but some do not. I have tried reducing the resolution and/or file size on the images that do not display until they are lower than those that do display, to no avail. There is nothing in the documentation about the maximum file size or resolution limitations.

I have, of course updated to the latest version of Direct X and updated my video drivers (both already at the latest). No change. No help from tech support (I have a ticket out on it...)

I have found no workaround.

With this lack of support, I am not inclined to upgrade to the latest version of Roxio.

Can anyone duplicate this problem?

Can anyone correct this problem?

Can anyone recommend an alternate brand of software that makes good DVD slideshow/video disks (with menus)?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I have created a jpeg slideshow in MyDVD. Some from scanned Photos, some from Digital Cameras. All the Digital camera Photos work fine. Most of the Scanned jpeds work OK, but some do not. I have tried reducing the resolution and/or file size on the images that do not display until they are lower than those that do display, to no avail. There is nothing in the documentation about the maximum file size or resolution limitations.

I have, of course updated to the latest version of Direct X and updated my video drivers (both already at the latest). No change. No help from tech support (I have a ticket out on it...)

I have found no workaround.

With this lack of support, I am not inclined to upgrade to the latest version of Roxio.

Can anyone duplicate this problem?

Can anyone correct this problem?

Can anyone recommend an alternate brand of software that makes good DVD slideshow/video disks (with menus)?

 

Since the problem only occurs with some of the scanned pictures, it would seem that there is something wrong with those pictures. Where the pictures all scanned with the same program? If you have the full version of EMC 9, can you load them into Photosuite? Have you tried Windows Picture and Fax viewer to load the pics an resave them? Sometimes that "cleans" up some of the header jpeg header info and myDVD or Videowave can use them.

Edited by myguggi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×