Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC9 will not launch


Subvet

Question

Installed EMC9. Registered and activated same. It worked on the first try after installation and has not launched since. There are no error messages. Tried to launch using start/programs, the desktop icon and the shortcut icon. There is no process started in windows task manager. I use Windows XP and meet all the system requirements. Any help would be appreciated.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I reported the same problem as "No EMC9 Modules will load" on this board on September 5th. Mine is a Windows XP installation too. I didn't get any answer but I'm glad I'm not the only one. Maybe one of the Roxio board admins will intervene and bring this to someone's attention. In my case if I uninstall the product and then reinstall it (as time consuming as that is) I can then burn a DVD or two. Then after an unpredictable but short period of time (1-2 days?) it won't work again.

 

In this forum check out "Norton Antivirus issue". It turns out our problem is caused by the Norton One Button Checkup which wipes out a Roxio entry. There's a debate going on in that topic on whether it's Roxio's or Norton's fault, but it looks like it hits the nail on the head.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...