Jump to content
  • 0

Mydvd 8 - Menu Animation


eleven@techsolv.cc

Question

New to EMC8. I have searched through the forums and have see a few postings about how to stop the animation on the menus in MyDVD 8.

 

I tried the control-r move (nothing happened), looked for the View->Settings (always greyed out), and tried the MyDVD-> Animate Preview (behaves only like a preview of the animation), and attempted to select another menu style (they are all animated).

 

I have figgered out how to "select thumbnail" to stop the incessant previews on the icons. So far so good.

 

But in every case I still get animated backgrounds...every single menu that Roxio delivered has an animated preview!!!

 

The problem is this: When I go to burn the DVD, it takes about 3 hours, of which over 2 3/4 is spent encoding the... (you guess it)... animated menu. A basic menu build, encoding, and burn with Nero 7 takes 12-15 minutes.

 

Have mercy on me!!! Tell me how to make a BORING, unamated, soundless menu (that will encode quicly)!!!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Unfortunately, I don't think there is a way to turn off animation in the recent version. I seriously doubt it takes 2 3/4 hours to render a 30sec menu even with animation. Sounds more like your file is being re-rendered for some reason. When MyDVD uses 'smart render', you will see a grey box with the word MPEG in the preview window. On my desktop below, menus render in about 5 to 6 minutes.

 

For smart render to work, you must have a DVD compliant MPEG2 file with no editing. All other files will be rendered.

Link to comment
Share on other sites

I'm not sure what do do about the rending that is taking you a long time, but I do know what to do about the animated thumbnails. (I don't like those things either). I'm guessing, since you have alreadying tried the CTRL-R function and it doesn't work, that you have also installed the EMC8 Upgrade, right? Well then, that's exactly the problem. What you have to do uninstall and reinstall EMC8 and this time DO NOT install the upgrade. That way, the CTRL-R function will work properly and you will be able to access the button settings. Once in the button settings, on the top of the window there are 3 tabs, click on the last one (I'm not sure what it's called because I'm not at my home computer right now), and there, you should find a checkbox that says Button Animated or something like that. You just have to UNcheck at and VOILA! UNanimated thumbnails!!! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...