Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

DVD starts in 2-3 or 4-5th photo of presentation


Visconti12

Question

10 answers to this question

Recommended Posts

I don't know if this workaround will work with slideshows, but I have it working with multiple title tracks. For any title track that does not start at the beginning:

- Right-click on the title and select the Show settings option.

- Even though it states it starts at Chapter 1, select the pull-down list and reselect Chapter 1.

- That title should now start at the beginning.

 

;) I am now in the mode of creating a DVD folder and playing using CinePlayer to determine which titles need this fix before I burn a DVD.

Interesting Idea Mark! I have seen other software that required a little extra push like that…

 

Let's hope Visconti can try this and report back on it.

Link to comment
Share on other sites

While playing back a DVD burned with 7 slide show, it starts in 2-3 or 4-5th photo. Preview of project does not give any error showing all slide photos in right order. Some of slide show can not be played back from the beginning unless pressing backward button. :unsure:

 

 

Has this issue been resolved?

Link to comment
Share on other sites

While playing back a DVD burned with 7 slide show, it starts in 2-3 or 4-5th photo. Preview of project does not give any error showing all slide photos in right order. Some of slide show can not be played back from the beginning unless pressing backward button. :unsure:
Did you set chapter marks on those? If yes, then it sounds like this issue which has been posted already. It is a problem in bot v9 and v10, and Roxio is aware of it. Whether it gets fixed in either version is any body's guess. You may want to log a ticket thru their support system about it. The more users that report it maybe will help prod them to do something about it.
Link to comment
Share on other sites

Did you set chapter marks on those? If yes, then it sounds like this issue which has been posted already. It is a problem in bot v9 and v10, and Roxio is aware of it. Whether it gets fixed in either version is any body's guess. You may want to log a ticket thru their support system about it. The more users that report it maybe will help prod them to do something about it.

The issue in the link you posted still exists in 9.1 update of Deluxe. :angry:

Link to comment
Share on other sites

I don't know if this workaround will work with slideshows, but I have it working with multiple title tracks. For any title track that does not start at the beginning:

- Right-click on the title and select the Show settings option.

- Even though it states it starts at Chapter 1, select the pull-down list and reselect Chapter 1.

- That title should now start at the beginning.

 

;) I am now in the mode of creating a DVD folder and playing using CinePlayer to determine which titles need this fix before I burn a DVD.

Link to comment
Share on other sites

It sure does :angry2: It's in all versions of 9 and in 10 :angry:

 

Right, the issue is exactly the same as mine but with Slide Shows instead of Chaptered Movie. I made a DVD with 7 Slide Shows and 1st, 3rd and 5th starts from first photo, the others in 2nd, 5th or even 8th. Any solution coming soon? What to do/request to support center?

Link to comment
Share on other sites

Right, the issue is exactly the same as mine but with Slide Shows instead of Chaptered Movie. I made a DVD with 7 Slide Shows and 1st, 3rd and 5th starts from first photo, the others in 2nd, 5th or even 8th. Any solution coming soon? What to do/request to support center?
I have no idea if/when they are going to fix this. I doubt they will in v9 now that 10 is out (at least that's my opinion). Hopefully (but not holding my breath) they will fix it in an update for v10. I would try using the email and/or phone contact to let them know you are having the problem asking them when it's going to be fixed. I would also point them back to this topic and/or the one I linked to in your email you send them.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...