Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

How to burn disc-at-once audio cds in EMC10?


irie

Question

Can anyone please tell me how to burn a Disc-At-Once audio cd? The salesperson I spoke to told me it can be done, but I cannot find anywhere to select that option. I do see where it can be selected for data cds, but it does not apply to audio cds. This is an important issue for me because I burn lots of cds that are recordings of live concerts. Without the ability to record Disc-at-once, there are short gaps of silence between each track, even though I had set all the pre-gaps and Transition settings to zero. Please help! I really like all the features of the product but will have to return it if I can't burn an audio cd using Disc-At-Once. Thanks in advance for your help!

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

I don't use DAO and am not sure how to do this in Music Disc Creator but I think it should work using the Home (Central) menu. In the Audio section, choose Easy Audio CD then click the Options button at the bottom and up to the top of the pop box. Go to the Data and backup tab and to the pull down menu for 'type' and select DAO.

I've not tried this and I have a vague recollection that this did not work when it was suggested in v9.

As I've said, I've not tried this so if it does work, please let us know. I'm sure those that use this function often may have better advice and hopefully they'll post it here.

post-79-1190219771.jpg

Link to comment
Share on other sites

I don't use DAO and am not sure how to do this in Music Disc Creator but I think it should work using the Home (Central) menu. In the Audio section, choose Easy Audio CD then click the Options button at the bottom and up to the top of the pop box. Go to the Data and backup tab and to the pull down menu for 'type' and select DAO.

I've not tried this and I have a vague recollection that this did not work when it was suggested in v9.

As I've said, I've not tried this so if it does work, please let us know. I'm sure those that use this function often may have better advice and hopefully they'll post it here.

 

 

 

Thanks for the reply. Unfortunately this only applies to Data discs, not audio discs. Why they seem to have removed the ability to burn a disc-at-once audio cd is beyond me.

Link to comment
Share on other sites

Don't know if this qualifies as the same thing but try this.I took a track,put it in sound editor and split it in 2.I then exported the 2 clips so I had 2 tracks.

Took the 2 tracks and opened Music Disc Creator.Added the tracks in order and burned.When I did I set the transition to what looks like overlap.When I do this I can play the disc,which shows 2 tracks,and the song plays uninterrupted with no distinguishable gap in between tracks.

 

I tried playing the disc in both my vehicle and in WMP11.

post-85-1192282642.jpg

Link to comment
Share on other sites

Thanks for the reply. Unfortunately this only applies to Data discs, not audio discs. Why they seem to have removed the ability to burn a disc-at-once audio cd is beyond me.

Now that you mention it, I do remember the old conversation. I think the wording at the top of the box stating 'CD Recording Options' is confusing. They may have completely removed it.

I seem to remember in Music Disc Creator you can set it to no gaps and it might work.

Link to comment
Share on other sites

Now that you mention it, I do remember the old conversation. I think the wording at the top of the box stating 'CD Recording Options' is confusing. They may have completely removed it.

I seem to remember in Music Disc Creator you can set it to no gaps and it might work.

I'm having to refer to Music Disc Creator in version 9, since 10 doesn't run on Windows 2000, but in Music Disc Creator in EMC 9, there was no way to write in anything other than DAO mode. The little box for "Read Only Disc" (aka, Disc-At-Once) was checked and grayed out.

 

If you're hearing small gaps of less than two seconds, and when your CD player changes tracks it does not start at -0:02 and count up to 0:00 before the next track starts, then you are writing in DAO mode. The problem is that the split points where you've broken out the individual tracks is not on a CD Frame boundary, and since each track must start on a new frame, and space not filled up by the previous track is filled with zeros (silence). It sounds like a very short dropout between tracks. So, how long are the gaps between your tracks?

Link to comment
Share on other sites

I'm having to refer to Music Disc Creator in version 9, since 10 doesn't run on Windows 2000, but in Music Disc Creator in EMC 9, there was no way to write in anything other than DAO mode. The little box for "Read Only Disc" (aka, Disc-At-Once) was checked and grayed out.

If you're hearing small gaps of less than two seconds, and when your CD player changes tracks it does not start at -0:02 and count up to 0:00 before the next track starts, then you are writing in DAO mode. The problem is that the split points where you've broken out the individual tracks is not on a CD Frame boundary, and since each track must start on a new frame, and space not filled up by the previous track is filled with zeros (silence). It sounds like a very short dropout between tracks. So, how long are the gaps between your tracks?

v10 works exactly the same way with Read-Only greyed out.

Link to comment
Share on other sites

ok, so it just impossible then? I don't understand how I can make perfect copies in Adaptec Easy CD Creator on a drive that reads at 4x from 2001, but get these annoying gaps everytime even with DAO turned on using the EXACT same files on a drive so new it has built-in LightScribe. No one seems to understand. Either it's been made impossible, or more difficult.

 

I don't understand all this "CD Frame boundary" stuff but I do know that when I cut the tracks in Sony Acid Pro I have them set so the next song picks up on the very next beat. On the old program, that would make me a perfect copy, but now, I have these RIDICULOUS gaps that I can't do anything about and even the so-called gurus have any type of explanation. I think it's built-in to prevent people from making perfect copies, as there is obviously no rational explanation.

Link to comment
Share on other sites

ok, so it just impossible then? I don't understand how I can make perfect copies in Adaptec Easy CD Creator on a drive that reads at 4x from 2001, but get these annoying gaps everytime even with DAO turned on using the EXACT same files on a drive so new it has built-in LightScribe. No one seems to understand. Either it's been made impossible, or more difficult.

 

I don't understand all this "CD Frame boundary" stuff but I do know that when I cut the tracks in Sony Acid Pro I have them set so the next song picks up on the very next beat. On the old program, that would make me a perfect copy, but now, I have these RIDICULOUS gaps that I can't do anything about and even the so-called gurus have any type of explanation. I think it's built-in to prevent people from making perfect copies, as there is obviously no rational explanation.

 

There are no gaps in EMC 10. It has been changed.

Link to comment
Share on other sites

Ripperfreak,

 

I can't find that option in EMC 9. I did choose "Stage to hard drive for better quality" though, but that still leaves the small gaps between songs. Ridiculous that technology from the mid-90's made it easier to do this.

 

Do the advanced settings such as Disable System Autorun, Recording Memory Cache, or Drive Speed need to be changed from the defaults? I am trying all these combinations but I am doing nothing but wasting discs.

Link to comment
Share on other sites

ok, so it just impossible then? I don't understand how I can make perfect copies in Adaptec Easy CD Creator on a drive that reads at 4x from 2001, but get these annoying gaps everytime even with DAO turned on using the EXACT same files on a drive so new it has built-in LightScribe. No one seems to understand. Either it's been made impossible, or more difficult.

 

I don't understand all this "CD Frame boundary" stuff but I do know that when I cut the tracks in Sony Acid Pro I have them set so the next song picks up on the very next beat. On the old program, that would make me a perfect copy, but now, I have these RIDICULOUS gaps that I can't do anything about and even the so-called gurus have any type of explanation. I think it's built-in to prevent people from making perfect copies, as there is obviously no rational explanation.

You're not paying attention, the 2 second pre-gap is for the first track only in DAO mode, and is required by the Red Book specifications. It's not audible. It doesn't show on the counter for your CD player. Check any commercial CD, that same 2 second pre-gap is there.

 

As I asked in your other thread, please post some byte counts of the tracks you're having problems with. Of the two tracks where you hear the short "blip" between the tracks, give me the byte count of the first of those two .WAV files.

 

Here's the explanation for it. Each frame is 1/75th second long, 2352 bytes. Each track must start on a new frame. If the previous track ends before the end of a frame, the rest of the frame is filled with silence, which can cause a short "blip" of silence. This issue has existed forever, even before ECDC 5, where it could occur too. I hope that helps in your understanding of the issue. Why it's showing up now for you, I'm not sure, unless it has to do with using the Music disc option off the Home menu, and not Music Disc Creator. I'll have to try that, but won't have a chance (probably) until next week. I do know there are some differences in how the two applications create Audio CDs.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...