Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

UNIX, Solaris 10


scndtim

Question

1 answer to this question

Recommended Posts

Basically No and No

 

If you have VMWare installed, you can get ECD6 or earlier to install in a Virtual Machine running Windows. As the later versions require both DirectX and up to date video drivers, they won't work in the Virtual environment (VMWare uses its own video drivers and doesn't support DirectX)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...