Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

missing certificate file?


Sunset Ranch

Question

After downloading the 9.1 update, when I attempt to open any of the programs I get an error message that says "the certificate file is missing or has been corrupted. Please re-install it." Does anyone know how I fix this problem? I tried a second clean install with the same result.

 

My operating system is Vista Ultimate, 32 bit. I bought the full retail version of EMC Deluxe Suite, waited patiently for the update, now it still doesn't work properly. Very frustrating!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

If your going to take the time to read this post and delete my comment, then why dont you post a response to this thread that might help this person. Who knows the post might help others as well.

Then again Roxio troll delete~~~

Was your post helpful?

 

To Sunset Ranch, usually, only a clean install fixes it but here's a post by someone who did something a little different and it worked. Give it a try.

Link to comment
Share on other sites

I followed the instructions from the Roxio's knowledgebase at http://kb.roxio.com/content/kb/Creator/000127CR

and did another clean install. Everything opens now except VideoWave. I haven't had time enough to play with it to be sure the rest of it actually works, but at least the programs will open. Still searching for a fix for Videowave. The error message says "VideoWave was unable to load the configuration file. Please reinstall VideoWave". Sometimes when I try to open it I get the error message, but it will go ahead and open, but then it immediately closes again.

 

Thank you for your reply.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...