Jump to content
  • 0

Windows installer keep trying to install creator 8


von

Question

I uninstalled and reinstalled the creator 8 now every time I start my computer the windows installer keep poping up saying that its configuring to install suite. Both disc are installed. Why do this keep happening every time I start my computer, or sometimes it will just pop up . I can't install anything becasue it tells me another installation is in progress. Can any one help me with this issue . Any information is much needed and appreciated.

Thank You

Von

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

I uninstalled and reinstalled the creator 8 now every time I start my computer the windows installer keep poping up saying that its configuring to install suite. Both disc are installed. Why do this keep happening every time I start my computer, or sometimes it will just pop up . I can't install anything becasue it tells me another installation is in progress. Can any one help me with this issue . Any information is much needed and appreciated.

Thank You

Von

 

 

I have the exact same problem. I'm running XP on a Dell. After reinstalling EMC8 (including update) Windows Installer tries to install EMC8 every time I boot up the machine. This is more of an annoyance than a serious problem since the install process stops with a couple of clicks on cancel. Anyone know how to make this go away permanently?

Link to comment
Share on other sites

I uninstalled and reinstalled the creator 8 now every time I start my computer the windows installer keep poping up saying that its configuring to install suite. Both disc are installed. Why do this keep happening every time I start my computer, or sometimes it will just pop up . I can't install anything becasue it tells me another installation is in progress. Can any one help me with this issue . Any information is much needed and appreciated.

Thank You

Von

 

I have the exact same problem, I think that Roxio should get this figured out as soon as possible, this is a serious flaw, and has rendered my computer almost useless, I have tried just about everything, but I still get these errors. I find it most annoying.

 

 

 

Hard to say if you actually do have the same problem as the OP never came back to say what OS he was using

 

What may be happening is that your installation is faulty and the program is trying to do a repair - did you put the CD in and let it run to see if that cured the problem?

 

Alternatively, go to control panel, add/remove programs and attempt a repair installation from there

 

This program appears to have been included in Blackberry Desktop soft ware, also I have gone into add remove programs, and cannot even find Roxio.

Link to comment
Share on other sites

The Blackberry version is a bit strange - none of us here have had any dealings with it and your only hope is to post this as a separate issue and mention blackberry and, hopefully, someone who has that will be able to help

Link to comment
Share on other sites

Hard to say if you actually do have the same problem as the OP never came back to say what OS he was using

 

What may be happening is that your installation is faulty and the program is trying to do a repair - did you put the CD in and let it run to see if that cured the problem?

 

Alternatively, go to control panel, add/remove programs and attempt a repair installation from there

Link to comment
Share on other sites

I uninstalled and reinstalled the creator 8 now every time I start my computer the windows installer keep poping up saying that its configuring to install suite. Both disc are installed. Why do this keep happening every time I start my computer, or sometimes it will just pop up . I can't install anything becasue it tells me another installation is in progress. Can any one help me with this issue . Any information is much needed and appreciated.

Thank You

Von

 

Are you running Vista?

Link to comment
Share on other sites

No - it does what it says on the tin - tries to repair an existing installation. Fo to control panel, add/remove programs and select EMC 7 - then click on 'change' and it will try to repair itself (just have the CD handy in the drive when you do it).

 

Try that first and if there are still problems, seach the main board for 'clean install' to remove it prior to re-installing

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...