Jump to content
  • 0

Result code = -39 error burning DVD


teaman

Question

I found old threads back in Mar and Apr 2007 about this topic, then it seems quiet. What happened to this problem for people who encounted the -39 error while trying to burn a DVD with file from EyeTV? I'm getting this error consistently and this is with Toast 8.0.1 on Mac OSX 10.4.10 on a MacMini with plenty RAM and about 20GB freespace. My symptoms are just like others on this forum... random occurrance with this error, sometimes no error all, just quits encoding and returns to the start screen like it's waiting to be told to start. Other times it shows this error msg.

 

I just now dumped 8.0.1 based on the older forum threads and reverted to 8.0. I'm giving it a go and so far 3% done encoding and no errors.... will see in the morning if it completes successfully.

 

But I'd like to hear what others found to work, if any solution. Why is Roxio not getting off their lazy butts and fixing this problem? Are you telling me it's been 6 months and they still have no solution for this? Geez!!!

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

I now have an EyeTV Hybrid and made and OTA HDTV recording. I received the -39 error after the encoding completed and as Toast started multiplexing. So I exported the video from EyeTV to a MPEG elementary stream and all was well.

 

Then I tried with Popcorn 3 using its direct link to the EyeTV HDTV video. This worked perfectly. So Roxio has fixed the issue. They need to release an update to Toast 8 with this fix that is in Popcorn 3.

 

As for me, I rather like using Popcorn 3 instead of Toast for most video work any way.

Link to comment
Share on other sites

What model of EyeTV? What description does Toast give the specs on the EyeTV video?

 

I'm using the EyeTV Hybrid and the EyeTV 2.4.1 software.

I don't know how to provide the specs you ask for on that last question.

 

BTW... reverting to v8.0 worked... I was able to burn my DVD just fine, no error -39. It's now burning a second DVD successfully so far.

 

I can clearly see, Roxio... based on all the other reports saying the same thing... v.8.0.1 is broken!!

So why is Roxio taking so long?? >6 months and no 8.0.2?

Link to comment
Share on other sites

I was glad to find this thread. I've tried all yesterday to get an EyeTV HD program to a DVD. It seemed to work OK for a 30 min program, but always fails for a 60 min program. Couldn't burn to DVD, couldn't save to a disk image (even DVD DL size). I can see the file on the HD while Toast is encoding. However, somewhere near the end, Toast must delete the file. So far, I'm not impressed with Toast...

 

New Eye TV hybrid, new Toast in a box (8.01), new macbook pro.

 

Since it appears 8.00 works, WHERE CAN I GET A COPY OF VERSION 8.00??

 

thanks!

Link to comment
Share on other sites

It's "cooking" right now. I've got to leave for the evening, but will post results later.

 

Source file:

Broadcast HD, 58:13

EyeTV exports fine to a Program Stream

Toast says it's MPEG2, 1280 x 720

Looking at the exported file with Finder shows it's 6.07GB

 

I realize 6.07 wouldn't fit on a DVD-5 as is, however, Toast is encoding (and rescaling to standard DVD specs of 720x480, I assume) Toast shows it will fit on a DVD-R with room to spare - which sounds right for a 58:13 duration.

 

Maybe it will work...

Link to comment
Share on other sites

tsantee, are you a roxio employee? or have connections with them? If so can you find out why they can't update toast? It's like they know of the problem but are ignoring it for some strange reason.

No, I don't have any better information than you about when we'll see an update. It's far past due in my opinion. Maybe they are waiting for the release of OS 10.5. I just don't know.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...