Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

After Install Problem with Volume and Balance Levels


rallin

Question

I just installed EM9. Trying to record from LP's. In LP and Tape Assistant mode the Recording Level and Balance levers move but do not affect the recording levels or balance. In Sound Editor mode, neither the Recording Level nor Balance can be adjusted. I asked the Roxio direct contact over the internet and they suggested turning DirectX control to "no Acceleration", which I did but it had no impact on the problem. Any suggestions would be appreciated, as I got the program primarily to do LP to CD conversions, which I can't do without these controls working properly. Is it an installation problem????? Thanks.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I just installed EM9. Trying to record from LP's. In LP and Tape Assistant mode the Recording Level and Balance levers move but do not affect the recording levels or balance. In Sound Editor mode, neither the Recording Level nor Balance can be adjusted. I asked the Roxio direct contact over the internet and they suggested turning DirectX control to "no Acceleration", which I did but it had no impact on the problem. Any suggestions would be appreciated, as I got the program primarily to do LP to CD conversions, which I can't do without these controls working properly. Is it an installation problem????? Thanks.

 

No need to double post. Watch your other thread.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...