Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Frustration Maxed Out With Emc 8. Please Somebody Help


wtdrm

Question

I used to use emc5 and I loved it. I only made cd's. My hard drive crashed an I had to upgrade. I went

to win xp home.

 

When I tried to load roxio I was to;d I had to upgrade because emc 5 was not compatable with XP. Well I had used 5 for quite awhile and figured it didnt owe me much. I upgraded to 8. I did not want to download the program so I went to Best Buy and bought the program. That was two mistakes at once. I had been burned by best buy before but they are the closest, I thought what the heck. WRONG.

 

Below is the 1st problem I that occured.

 

Using Home to burn a CD from hardrive

1st. problem. When adding the list.

A. The last track is sent to the front of the list. When I copied the disc to the HD (using emc8) it numbered the tracks. That’s fine. However it look like enc8 arranges the in order. The last track is number 11 which when arranged puts 11 in front of 1.

B. There is no way to “select all”

2nd A. When clicking on button to continue. The PC locks up. The only way to continue is to power down.

 

C. Tried again. This time the program in big window says project running and Project Bar turns to green. The track it is writing come up in big window saying project running however the project bar never starts running and computer locks up.

3rd. When going to: start> Programs>Roxio>audio>music disc creator.

Looking for previous project PC locks up. 3 finger salute to end program. Sometimes that doesn’t help, I have to power up and reboot.

This time I started “new project” again no way to “select all”

 

I never did get this problem solved. I dont know how long I stayed on hold and finally talked to a support person. In Roxio's favor. I was never charged for any of this. The last time roxio sent me the new build 8.05

That did not work either.

One of the 'Gurus" even helped via email showing me how to use the music disc creator instead of home.

At least with that my burner was recognized. Howver it just hangs up and doent finish the cd. Something is written on it becasue whenever i put the disc in when I have emc8 "gracenote looks for a file. It is always wrong and the track wont show in windows explorer.

Well I gave up on those projects figuring eventually Roxio will figure it out. WRONG

 

I recently took a trip to Hawaii. I wanted to make a dvd using the pictures from that trip.

I had a ball creating the slideshow. It took me along time and alot of failures to get it how I wanted it.

Now it came time to burn the project.

 

The two main problems are:

Time; this project has 460 pictures that I want to make a DVD of. It takes 9hrs to burn, either directly from the project or from an image. It takes the same amount of time to burn an image to HD.

 

After burning the DVD it wont play on my player. It plays beautifully on my computer. When I try to run it on the DVD player it is blotchy. It acts like it has a pixilazation problem. I am burning it in the NHTC format.

 

I am just frosted that there is so little help from roxio.

I dont have the time during the day to sit on hold. I am a patient person and would do whatever it takes to get this program working if it was after hours (5pm on central time)

 

Best buy wont help me. All they would do is exchange the program for another emc8. that would not solve anything.

Thanks for letting me rant. I want to use this progam. NOW

 

I think my system is ok. It is new and custom built. Every thing else works like a charm. The system properties should be included with my signature. If not I will post them in a follow up.

 

CJ

 

 

 

:):huh::D

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

Chuck, your computer certainly looks like it should do what you need it to do. Why it locks up is hard to say. When you upgraded to a new hard drive, did you copy any of the programs from your old hard drive (I know it crashed but I want to be sure you still did not copy corrupted files to the new hd)?

What about conflicting programs? What else is installed on this system?

Dos Equis is plenty good enough for me :)

Link to comment
Share on other sites

Paul; I started with a new computer. It was custom built by a franchise Computer Renaisance Like I said I tried to load emc 5 and it says not compatable with xp. thats when I bought new emc8.

The computer came loaded with nero on it. I read in earlier posts that the two Roxio and nero were not compatable so I uninstalled nero.

that did not change anything.

Since thben I have reloaded nero and upgraded it to try and finish my projects.

They are both on my system now.

Thanks.

Also my HD is 120 gig.

Link to comment
Share on other sites

Paul; I started with a new computer. It was custom built by a franchise Computer Renaisance Like I said I tried to load emc 5 and it says not compatable with xp. thats when I bought new emc8.

The computer came loaded with nero on it. I read in earlier posts that the two Roxio and nero were not compatable so I uninstalled nero.

that did not change anything.

Since thben I have reloaded nero and upgraded it to try and finish my projects.

They are both on my system now.

Thanks.

Also my HD is 120 gig.

You should be ok with Nero unless you have InCD and EMC's Drag to Disc installed together...that will cause problems.

So you did attempt to install 5 on your new XP drive? If so, it could be possible pieces are still there. We can work to remove traces of it but it might mean we'd have to uninstall 8 again.

Link to comment
Share on other sites

I'll try anything.

You could use Roxizap to remove all traces of ALL Roxio programs from your computer. Lynn posted some info about 5 and Roxizap here.

Wouldn't hurt to do it twice and reboot in between then reinstall 8 clearing out all Roxio folders in the Documents and Setting folders under 'All Users'.

Let me know how it goes.

Link to comment
Share on other sites

the switching of last and first files in a list is actually a Windows XP glitch, and I'm assuming Roxio's using an explorer interface to access your files. Try moving them within the layout right before burning. Nero has this exact same problem and it drives me crazy. Also Nero has a habit of placing things in folders on the cd when they were no placed as such in the layout, but i digress. I don't remember the specific reasons for the first/last switch, but have you tried updating Windows to see if file order is preserved these days? it's been a while since i read about this and i didn't grasp the specifics so i am sorry if this is vague..

Link to comment
Share on other sites

No, I don't think your system should take 9 hours...something is obviously wrong but, I'm at a loss as to what it is. Are you able to burn to an image file? In Music Disc Creator, uncheck the box next to your burner drive and check the box next to 'save image file'...select browse to pick a diretory to save it to and let it go. If it completes the audio burn, go tot he directory where you saved it, double click it so Disc Copier will open and see if it will burn with DC. Hopefully, your drives show up there. Drivers are usually the problem but if you have the latest, you should be fine.

 

Hi Paul. I did as you suggested. Same problem. I sent you a PM desribing the error.

Thanks.

Link to comment
Share on other sites

Hi Paul. I did as you suggested. Same problem. I sent you a PM desribing the error.

Thanks.

Got it and replied back but just in case others can help us out as well, it's always good to post your error messages with any progress or lack thereof on these boards. The more eyes, the better and many of the other guys/gals are more experienced than I am (I just talk more :) )

 

Oh, and if you could use DVDinfo Pro and tell us the firmware version that might be useful.

Link to comment
Share on other sites

I wont lose any projects will I. I guess it doesnt matter if I do. cant burn any of them anyway.

 

Hi Paul:

This is what I have done so far:

Removed Nero and emc8 using windows “remove programs.”

 

Downloaded Roxio zap it and ran it once then restarted. Ran Zapit again.

 

Reloaded emc8 and rebooted. Then ran update to 8.05 build.

Rebooted.

Started emc8 and went to audio home. Added a song from “my music”

 

Clicked on “burn”

 

Project started, then just like before. The task bar did not start. I watched the light on the burner run and the HD light was flickering.

Both stopped about the same time but the screen did not change. Left it alone. I went outside for a smoke. Came back in and nothing had changed.

Tried exiting the program nothing worked. I tried to open word to type up these notes and that would not open either. I tried the 3- finger salute to stop programs but nothing responded. I had to turn of computer and restart to get anything to work.

I used a cd-rw to burn to. This time it show a file with 1kb of space.

 

I open emc8 and used the erase function to clear the cd-rw. It erased the file perfectly. So I would assume emc8 see the drive correctly.

 

Next I will try the other method. Going to “programs” “Roxio” and music assistant

So I did that and I received a hardware error. Roxio has told me that that error means it is not recognizing the drive. That support person had me look at drivers for the drive and told me that I have the most current driver for the drive.

 

Still stuck.

 

Also when burning a dvd. Should it take 9 hours?

Link to comment
Share on other sites

Also when burning a dvd. Should it take 9 hours?

 

To answer this question, before "burning", the project needs to be "transcoded" and that takes a lot of time depending on how long the movie/slideshow is and on the complexity of the material. I had a two hour movie that took 8 hours to transcode and burn. (burning took only 30 minutes, the rest was transcoding).

 

Try to burn a data project to DVD. It should take 15-30 minutes (unless you are burning at 1x speed in which case it would take 1 hour)

Link to comment
Share on other sites

Hi Paul:

This is what I have done so far:

Removed Nero and emc8 using windows “remove programs.”

 

Downloaded Roxio zap it and ran it once then restarted. Ran Zapit again.

 

Reloaded emc8 and rebooted. Then ran update to 8.05 build.

Rebooted.

Started emc8 and went to audio home. Added a song from “my music”

 

Clicked on “burn”

 

Project started, then just like before. The task bar did not start. I watched the light on the burner run and the HD light was flickering.

Both stopped about the same time but the screen did not change. Left it alone. I went outside for a smoke. Came back in and nothing had changed.

Tried exiting the program nothing worked. I tried to open word to type up these notes and that would not open either. I tried the 3- finger salute to stop programs but nothing responded. I had to turn of computer and restart to get anything to work.

I used a cd-rw to burn to. This time it show a file with 1kb of space.

 

I open emc8 and used the erase function to clear the cd-rw. It erased the file perfectly. So I would assume emc8 see the drive correctly.

 

Next I will try the other method. Going to “programs” “Roxio” and music assistant

So I did that and I received a hardware error. Roxio has told me that that error means it is not recognizing the drive. That support person had me look at drivers for the drive and told me that I have the most current driver for the drive.

 

Still stuck.

 

Also when burning a dvd. Should it take 9 hours?

 

No, I don't think your system should take 9 hours...something is obviously wrong but, I'm at a loss as to what it is. Are you able to burn to an image file? In Music Disc Creator, uncheck the box next to your burner drive and check the box next to 'save image file'...select browse to pick a diretory to save it to and let it go. If it completes the audio burn, go tot he directory where you saved it, double click it so Disc Copier will open and see if it will burn with DC. Hopefully, your drives show up there. Drivers are usually the problem but if you have the latest, you should be fine.

Link to comment
Share on other sites

I am a new user of EMC 8. Re: your question about the time it takes to burn try this solution. Open welcome window. On the bottom right of this window click Options. In options window click Advanced. In advanced window under select drive speed DVD, select the speed you want for burning your DVD. This possibly is the reason for your slow burn time.

Link to comment
Share on other sites

You know what's frustrating? Reading the same post 4 times. I've removed 3 of your 4 posts since they take up 2 phone books of space and left this one. Getting to the point quickly assures you of more readers feeling your pain. No one wants to read a thesis to see what your problem is.

I do understand your aggravation.

Link to comment
Share on other sites

You know what's frustrating? Reading the same post 4 times. I've removed 3 of your 4 posts since they take up 2 phone books of space and left this one. Getting to the point quickly assures you of more readers feeling your pain. No one wants to read a thesis to see what your problem is.

I do understand your aggravation.

 

I am sorry Paul. I didnt realize I was posting 4 times. after I clicked on post new topic. my screen said something to the effect of "not accomplished. I am sorry I am not the guru you are.

 

Here "I hope" are my computer specs.

If you were in my town and you fixed my problem you would have all the free beer you need. (hope you like Dos Equiis"

 

Radeon 7000 ve Graphics card

nVIDIA nForce3 250, AMD Hammer

DVD burner AOPEN DUW1608/ARR

dvd drive LITE-ON DVD SOHD-167T (16x/48x DVD-ROM)

AMD Athlon 64 processor 300+ 1.91GHz

512 MB ram

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...