Jump to content
  • 0

Vista install errors: signed driver, RoxMMTrayApp, Creator, MediaManager10, MyDVD and Video Wave


Bronc

Question

Here's a copy of my ticket inquiry to technical support:

 

 

I did a clean install from a full version of RMC 10 on a Vista 64-bit Intel dual-core computer. Here are the following errors I encountered (I did the install twice - same errors):

 

1. Need signed driver = Driver - Decryption And Decompression, Service- RxFilter, Publisher-Sonic Solutions, Location-C:\Windows\System32...\RxFilter.sys.

 

2. RoxMMTrayApp Module has stopped working (when the computer boots up).

 

3. Roxio Creator has stopped working (this message occurs after I click the desktop icon. I cannot access the Easy Media Creator 10 Suite.

 

4. MediaManager10 Module has stopped working.

 

5. In MyDVD and Video Wave - I get the message: Codec must be activated. I hit the button to activate MPEG-2 and then get a screen which says: No Permission - Bad Installation.

 

Please let me know if you can fix these five errors quickly. I owned Media Creator 9 and know Roxio doesn't do a very good job of customer care. I want to return this DVD of Creator 10 if I'm going to continue to have problems with Roxio products. However, I don't have much time to return the product if you cannot fix the errors.

 

Thank you.

 

[Forum members = After dealing with version 9 and waiting for the "fix" I know better than to mess around too long before I send this version back. If you guys have any solutions I sure would appreciate any suggestions.]

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

UPDATE - TWO DAYS AND STILL NO REPLY FROM TECH SUPPORT OR FROM THIS FORUM. FYI - I tried another clean install using all the suggestions I found on this site, including CCleaner, and going into REGEDIT and removing EVERY entry relating to "Roxio" and "Sonic". I also tried to install in "Safe Mode." No luck. I still get exactly the same errors.

 

You may or may not get any answers on the forums. There are some folks who use Vista 64, but probably no more than a handfull.

Link to comment
Share on other sites

Here's a copy of my ticket inquiry to technical support:

I did a clean install from a full version of RMC 10 on a Vista 64-bit Intel dual-core computer. Here are the following errors I encountered (I did the install twice - same errors):

 

1. Need signed driver = Driver - Decryption And Decompression, Service- RxFilter, Publisher-Sonic Solutions, Location-C:\Windows\System32...\RxFilter.sys.

 

2. RoxMMTrayApp Module has stopped working (when the computer boots up).

 

3. Roxio Creator has stopped working (this message occurs after I click the desktop icon. I cannot access the Easy Media Creator 10 Suite.

 

4. MediaManager10 Module has stopped working.

 

5. In MyDVD and Video Wave - I get the message: Codec must be activated. I hit the button to activate MPEG-2 and then get a screen which says: No Permission - Bad Installation.

 

Please let me know if you can fix these five errors quickly. I owned Media Creator 9 and know Roxio doesn't do a very good job of customer care. I want to return this DVD of Creator 10 if I'm going to continue to have problems with Roxio products. However, I don't have much time to return the product if you cannot fix the errors.

 

Thank you.

 

[Forum members = After dealing with version 9 and waiting for the "fix" I know better than to mess around too long before I send this version back. If you guys have any solutions I sure would appreciate any suggestions.]

 

UPDATE - TWO DAYS AND STILL NO REPLY FROM TECH SUPPORT OR FROM THIS FORUM. FYI - I tried another clean install using all the suggestions I found on this site, including CCleaner, and going into REGEDIT and removing EVERY entry relating to "Roxio" and "Sonic". I also tried to install in "Safe Mode." No luck. I still get exactly the same errors.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...