Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    There are no registered users currently online

  • 0
Jack C

EMC9 offer on BackOnTrack Suite 3 problems

Question

Hello. This is the first time for me to enter anything on this forum. I had an offer from Roxio through EMC9 for BackOnTrack Suite 3 (back-up and disaster recovery software). I purchased the download (a large, 1.26 GB zipped file). I started the installation, and it unzipped tons of files (which I have yet to find out where they are), and started the Microsoft Clear Type Applet installation dialogue. I don't understand what does that have to do with anything? (Nothing was mentioned in the download instructions about that). I already have this on my computer and need it for clear display of my LCD monitor. So, I finished the installation of that. Then it went to deleting temporary files and nothing else happened. No application was installed. I deleted it (thinking it was corrupted upon download), and downloaded it again. Ran it and it did exactly the same thing. Does anyone know what I am doing wrong. I have emailed Tech support twice, and have received no answer. In the meantime, I am out the money I paid for it. It sounded like a good program to have, but now I don't know. Can anyone help me? Thanks for any help!

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Hello. This is the first time for me to enter anything on this forum. I had an offer from Roxio through EMC9 for BackOnTrack Suite 3 (back-up and disaster recovery software). I purchased the download (a large, 1.26 GB zipped file). I started the installation, and it unzipped tons of files (which I have yet to find out where they are), and started the Microsoft Clear Type Applet installation dialogue. I don't understand what does that have to do with anything? (Nothing was mentioned in the download instructions about that). I already have this on my computer and need it for clear display of my LCD monitor. So, I finished the installation of that. Then it went to deleting temporary files and nothing else happened. No application was installed. I deleted it (thinking it was corrupted upon download), and downloaded it again. Ran it and it did exactly the same thing. Does anyone know what I am doing wrong. I have emailed Tech support twice, and have received no answer. In the meantime, I am out the money I paid for it. It sounded like a good program to have, but now I don't know. Can anyone help me? Thanks for any help!

 

Wasn't BackOnTrack already part of your EMC 9? I don't know what you downloaded but the trial version of BackOnTrack is only 4MB. I don't know what the Suite 3 is to which you are referring. Could you post the link from which you downloaded?

Share this post


Link to post
Share on other sites
  • 0

Thank you for responding. No, BackOnTrack was not included with EMC9 2 CD suite. Back up my PC was. the "offer" came through on the start up screen, along with other tips, etc. Here is the link.

 

http://roxiocentral.roxio.com/redirect/bot...e&type=main

 

I guess you can copy and paste it into your browser, and see what you think. Roxio isn't responding. I have anti-phishing and fraud monitoring software, and it gave no indication of fraudulent website. Let me know what you think, if you can access the link. If I have been taken, I will just have to learn from the experience - don't download software, only by boxed versions. :) Thank you again for responding.

Share this post


Link to post
Share on other sites
  • 0

Try to use a compression utility (something like WinZip) to manually extract the files from the big file you downloaded and see if you have a setup.exe file to run.

Share this post


Link to post
Share on other sites
  • 0

Actually, the file downloaded as a .exe file, and not a .zip file. When automatically extracted, it is a winzip, executable file, so it unzips itself when clicked on. Can I still unzip it manually?. Thank you.

Share this post


Link to post
Share on other sites
  • 0
Actually, the file downloaded as a .exe file, and not a .zip file. When automatically extracted, it is a winzip, executable file, so it unzips itself when clicked on. Can I still unzip it manually?. Thank you.
Yes

Share this post


Link to post
Share on other sites
  • 0
Guest ivanatrox

I tested the installations on Vista and XP Pro machines. BackOnTrack was installed under Start -> All Programs -> Roxio -> BackOnTrack. Didn't have anyMicrosoft Clear Type Applet installation prompt.

 

Did you have the same issue after trying to manually extracting the files and run the setup file?

 

Ivan

Share this post


Link to post
Share on other sites
  • 0
I tested the installations on Vista and XP Pro machines. BackOnTrack was installed under Start -> All Programs -> Roxio -> BackOnTrack. Didn't have anyMicrosoft Clear Type Applet installation prompt.

 

Did you have the same issue after trying to manually extracting the files and run the setup file?

 

Ivan

 

Yes. I tried opening the file in WinZip, and double clicked on the setup.exe file. The exact same thing happened. It started with the ClearType applet prompt. It has the "Remove" button checked. If I remove the ClearType applet, (maybe that is what it wants me to do, and won't install unless I do), I am wondering if that would mess up my text view on my LCD monitor. I have tried to install it, and I have tried to cancel the install of the applet, and the same thing happens. It goes back to the BackOnTrack Suite3 window, and deletes temporary files -- and thats the end of it. No install. Nothing I do can seem to install this program. How did you get it to install? I sure can't.

 

Well, you can tell just how little I know about zipped files. I OPENED the file and clicked on the setup.exe. I didn't actually EXTRACT the file to another folder, then run setup.exe. I did do that, and BackOnTrack installed the way you said - no ClearType prompt. Thank you for the help. I appreciate it very much, and am embarressed too. Thanks.

Edited by Jack C

Share this post


Link to post
Share on other sites
  • 0

I just wanted to thank all of you who responded with help about getting this software installed. With your help, I got it done. Thanks again to you all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×