Jump to content
  • 0
Sign in to follow this  
bhughes

Ver 9.1 Activation Question

Question

After updating creator 9.0 to 9.1 I have to activate each time that I use Video Wave or My DVD - the activation works and I can use MPEG2. Should I have to activate per usage or should one activation provide MPEG2 as it did with version 9.0 (Using Vista Ultimate)?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
After updating creator 9.0 to 9.1 I have to activate each time that I use Video Wave or My DVD - the activation works and I can use MPEG2. Should I have to activate per usage or should one activation provide MPEG2 as it did with version 9.0 (Using Vista Ultimate)?

You should only need to activate once unless activation was not successful.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem- I was asked to activate MPEG-2 codec every time I started any module from Roxio home- even though every time the activation was successful. Now, however, Videowave does not ask for activation (though other modules including MyDVD do) and I cant work with MPEG-2 formats including vob in Videowave. Irritating...

Any ideas very welcome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×