Jump to content
  • 0
Aphonia

5.1 Pass Through?

Question

So I'm a little bummed out, my friend told me the lastest version of Popcorn would be able to solve my issue. Bear with me here as I try to explain what I'm trying to do, sorry in advance if I don't know what I'm saying {dumb gal here}.

 

Anywhot here we go. Ok I've got the VIDEO_TS folder on my computer, and I start up Popcorn 3.0. On the left hand side I click on VIDEO_TS Folders under the PLAYER section. There I drag my VIDEO_TS folder into the big area thingy. I switch the default setting to 4G and push the big red shiny button {yippie}. There I have the option of changing it off APPLE Tv to H.264 {that is what was recommended by a friend}. From there I can change the Quality to Custom. From there he said I should be able to click on the AUDIO tab and change the AAC to Pass Through. Unfortunately I can not.

 

Any help on what I should do would be greatly appreciated. I also tried the XBOX 360, Playstation 3, Divx, etc... settings but was unable to get that feature. Thank you again in advance.

 

 

--Sarah

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
There I have the option of changing it off APPLE Tv to H.264 {that is what was recommended by a friend}. From there I can change the Quality to Custom. From there he said I should be able to click on the AUDIO tab and change the AAC to Pass Through.

Hi Sarah. Are you in the Preferences menu, because it sounds like you are in the TiVo section. Also I think the original video needs to be recorded in 5.1 for you to be able to select it, which may be why it's grayed out for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×