Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning DVD


dgoochiii

Question

We home school and I record our satellite programs onto my computer through Media Center and have been putting the individual classes on DVD's to watch as we need them. I had no trouble with Roxio 6 which came with my HP comptuer but upgraded last week to EMC10. Although I have blundered through and somehow been able to make the video (thanks to many of you out there who explain these things) I still have 2 questions. Sometimes when I am burning the DVD the actual movie plays in the "encoding preview" window and the process takes a long time (sometimes hours for a 1.5 hour video) and other times there is no video showing (it just has a grey screen and in bottom right it says mpg) and then it goes really fast. Is there something that makes one or the other happen?

Also I have edited the video to have chapters but there is no box labelled "generate chapter menu and link to selected button" that I thought I could use to have a chapter menu. Is this something that is different in version10 than in version 9 (I bought a book)? I'm not very well versed on computers so if anyone responds keep it simple for a mommy to understand. My husband doesn't have time to help on this one.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

We home school and I record our satellite programs onto my computer through Media Center and have been putting the individual classes on DVD's to watch as we need them. I had no trouble with Roxio 6 which came with my HP comptuer but upgraded last week to EMC10. Although I have blundered through and somehow been able to make the video (thanks to many of you out there who explain these things) I still have 2 questions. Sometimes when I am burning the DVD the actual movie plays in the "encoding preview" window and the process takes a long time (sometimes hours for a 1.5 hour video) and other times there is no video showing (it just has a grey screen and in bottom right it says mpg) and then it goes really fast. Is there something that makes one or the other happen?

Also I have edited the video to have chapters but there is no box labelled "generate chapter menu and link to selected button" that I thought I could use to have a chapter menu. Is this something that is different in version10 than in version 9 (I bought a book)? I'm not very well versed on computers so if anyone responds keep it simple for a mommy to understand. My husband doesn't have time to help on this one.

When you see the grey box with no picture, it means that it is not encoding and the file you are using is already dvd compliant. When you see the preview, it is encoding and will take more time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...