Jump to content
  • 0

ERROR 8004003


JODI T.

Question

HI: I have been a Roxio user for many years (7,8,9). I put together a project with video clips and a slide show. I go to burn it and it goes through the who decoding process and in the end it reads. Over all progress 100%, currant task 100%, Failed to start writing image operation error while burning image. I am so frusterated with this I have tried everything from taking the program out and re installing and all trouble shooting and am still drawing a blank. Thanks in advance. Jodi T.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

HI: I have been a Roxio user for many years (7,8,9). I put together a project with video clips and a slide show. I go to burn it and it goes through the who decoding process and in the end it reads. Over all progress 100%, currant task 100%, Failed to start writing image operation error while burning image. I am so frusterated with this I have tried everything from taking the program out and re installing and all trouble shooting and am still drawing a blank. Thanks in advance. Jodi T.

 

Looking at your post, in another thread, your burner may be dead.

 

http://forums.support.roxio.com/index.php?...st&p=146396

Link to comment
Share on other sites

Have you tried updating your video drivers from either ATI or nVidia (depending on what you have)?

 

That error is video related more often than not

 

Also, install the latest DirectX from microsoft (it doesn't come through in 'normal' updates but has to be downloaded and installed manually)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...