Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
  • 0

VideoConvert10 (Not Responding)


Nodwin

Question

I have tried to detail the problem in a Vista problems thread but I will try again to search for help. I had problems with this in my fully laden Vista OS so I found an empty HD and installed only Vista and EMC10 on the machine but I still get many hangs using video copy/convert module. Every window with a clickable selctions (and just about all of them) gives a hang up and an option from Vista to shut or wait. If you wait it unfreezes until the next window whereupon hang and so on ad nauseum.

I have a Matsonic MS8147C motherboard with a athlon +2500 and 2MB ram. An nVidea geoforce5200 with 128MB completes the main elements.

I have tried new video drivers but the same fault persists. Anybody out there with the same symptoms? Anybody with a solution? Any advice welcome.

 

The hang(s) all have a Vista fault signature similar to the one detailed below

Description:

A problem caused this program to stop interacting with Windows.

 

Problem signature:

Problem Event Name: AppHangB1

Application Name: VideoConvert10.exe

Application Version: 10.0.0.86

Application Timestamp: 46cf4a36

Hang Signature: 2757

Hang Type: 0

OS Version: 6.0.6000.2.0.0.256.1

Locale ID: 2057

Additional Hang Signature 1: 3f3404b81aa3c1151980d23ea9eaa539

Additional Hang Signature 2: 6cfc

Additional Hang Signature 3: 7d341c8561c39eb93bf907eb5ac194e4

Additional Hang Signature 4: 2757

Additional Hang Signature 5: 3f3404b81aa3c1151980d23ea9eaa539

Additional Hang Signature 6: 6cfc

Additional Hang Signature 7: 7d341c8561c39eb93bf907eb5ac194e4

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...