Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
Bibo

Recording in PAL, can't see where to switch to NTSC

Question

Perhaps I'm missing something but Popcorn 3 is recording in PAL and I can't see where to switch it to NTSC. Where is this setting?

 

Thanks

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

From what I can tell Popcorn 3 does not have the ability to transcode PAL video to NTSC or the other way around. If it is making a PAL video then your source must also be PAL.

 

Toast 8 can do this transcoding which requires changing the resolution and frame rate.

Share this post


Link to post
Share on other sites
  • 0
From what I can tell Popcorn 3 does not have the ability to transcode PAL video to NTSC or the other way around. If it is making a PAL video then your source must also be PAL.

 

Toast 8 can do this transcoding which requires changing the resolution and frame rate.

 

Defitinly not from a PAL source, it is pulled from my TiVo. The Popcorn 3 specs says it can burn NTSC & PAL and seems to be defaulted to PAL. I can't find the option to change this.

Share this post


Link to post
Share on other sites
  • 0
Defitinly not from a PAL source, it is pulled from my TiVo. The Popcorn 3 specs says it can burn NTSC & PAL and seems to be defaulted to PAL. I can't find the option to change this.

There is no setting for PAL or NTSC that I can find in Popcorn 3. This option is in Toast 8 Preferences and I would expect it to be there if it is selectable. I searched Popcorn's getting started guide and Help and there is no mention of either PAL or NTSC.

 

Possibly Roxio is selling a PAL-only version in countries with PAL standard and NTSC in countries with NTSC standard, and some how you received the wrong version. You'll need to contact Roxio's support about this. Or maybe you should trash the Popcorn plist file and download and reinstall a new copy of Popcorn.

 

If you do have Toast you might check that its preferences are set for NTSC just in case that has any carry over to Popcorn.

 

What format are you trying to create from your Tivo videos? If it is a video DVD have you tried choose Never Re-encode in the Custom Encoder window?

Share this post


Link to post
Share on other sites
  • 0
Bibo,

I was wondering if you ever found your answer, as I am having the same problem.

Thank you.

 

I somewhat found the answer. I was converting the .tiVo files to .M4v before I was burning them because I was putting some on my iPod as well as archiving to DVD, I should have just left them as .tiVo files.

 

Now when I try to burn a .TiVo file an alert tells me something like "Popcorn is set to burn the DVD as PAL and it will need to convert the .TiVo file to PAL 1st. Do you want to convert file or burn as NTSC?" Then I can tell it to burn as NTSC.

 

Problem is I don't get this alert from other video sources and those still burn as PAL. But the main reason I got Popcorn was to use it with my TiVo.

 

Roxio/Sonic Solutions support was no help they e-mailed me back once with another question, I clarified my problem and asked if it was possible they sold me the European version by mistake, they never wrote back.

 

I never found a way to set the preferences to NTSC.

Share this post


Link to post
Share on other sites
  • 0
I somewhat found the answer. I was converting the .tiVo files to .M4v before I was burning them because I was putting some on my iPod as well as archiving to DVD, I should have just left them as .tiVo files.

 

Now when I try to burn a .TiVo file an alert tells me something like "Popcorn is set to burn the DVD as PAL and it will need to convert the .TiVo file to PAL 1st. Do you want to convert file or burn as NTSC?" Then I can tell it to burn as NTSC.

 

Problem is I don't get this alert from other video sources and those still burn as PAL. But the main reason I got Popcorn was to use it with my TiVo.

 

Roxio/Sonic Solutions support was no help they e-mailed me back once with another question, I clarified my problem and asked if it was possible they sold me the European version by mistake, they never wrote back.

 

I never found a way to set the preferences to NTSC.

 

Thanks for your reply Bibo. I got an answer from the Roxio helpdesk :

"Thank you for contacting Roxio Technical Support

 

There is no way to change the default to ntsc in popcorn 3, so if you do not wish to re-encode to pal, just say no.

 

If the information provided does not resolve your issue simply update your webticket with a detailed explanation with the steps you have tried and any error messages you receive.

 

Regards,

 

Roxio Technical Support"

 

So there you go. It makes no sense to me that they would sell a product in North America which has a default video output that is a European standard.

Share this post


Link to post
Share on other sites
  • 0
Thanks for your reply Bibo. I got an answer from the Roxio helpdesk :

"Thank you for contacting Roxio Technical Support

 

There is no way to change the default to ntsc in popcorn 3, so if you do not wish to re-encode to pal, just say no.

 

If the information provided does not resolve your issue simply update your webticket with a detailed explanation with the steps you have tried and any error messages you receive.

 

Regards,

 

Roxio Technical Support"

 

So there you go. It makes no sense to me that they would sell a product in North America which has a default video output that is a European standard.

 

This will be resolved through a user selectable preference in the Leopard compatibility updater coming later this week.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×