Jump to content
  • 0

Fails to analize message


Bobwhite1

Question

After createing a slide show with audio using my DVD 9 everything works fine. I have about 220 photos and five sound tracks. The menu consists of 9 different slideshows. The project burned to a DVD and works great. Now comes the problem, I pulled the project up in order to edit it. Editing the photos works fine, but when I try to edit the audio tracks, whether to add a track, delete a track or rearrange the tracks (you get the idea) I click "next" then "finish" and receive the following message in a window that has

PREVIEW in a bar "Failed to analize media file(s). One or more of the files you have selected may be unsupported or" thats when the message ends in mid sentence and the bottom part of the letters are missing. There is a progress bar that is barely visable and the program freezes. I have to go to ADD, ALT, DELETE to get out of it causing me to lose all my changes. This just started recently. "help" On yes I have vista.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I can't think of what happened, but maybe one of the files did become corrupt file.

 

Does the MyDVD 9 include VideoWave? If it does, build your production in VideoWave, and see if you have the same problem.

 

I have videoWave and reading the instructions. I also removed some music that might be corrupt. I will post either way to let you know.

Link to comment
Share on other sites

Well I guess I have everyone stumped with this problem. I even uninstalled Roxio to include references to it in the register. Everything re-installed correctly by the problem still persists. The slideshow set up perfectly and I can edit photos, but cannot edit the music, once its in the project it stays.

Link to comment
Share on other sites

Well I guess I have everyone stumped with this problem. I even uninstalled Roxio to include references to it in the register. Everything re-installed correctly by the problem still persists. The slideshow set up perfectly and I can edit photos, but cannot edit the music, once its in the project it stays.

 

I can't think of what happened, but maybe one of the files did become corrupt file.

 

Does the MyDVD 9 include VideoWave? If it does, build your production in VideoWave, and see if you have the same problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...