Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    • There are no registered users currently online
  • 0

How can I change from PAL to NTSC?



I made a DVD video disc with DISC COPIER and tried playing it on my PS2, but it says "TV system doesn't match". I put it in my computer and opened it with PowerDVD and under "Configuration" its says "TV System 625/50 PAL". But in the options menu for DISC COPIER, the box the says "always convert to preferred video format" is checked, and its set on NTSC. What is the problem? I am using EMC 8, Pioneer DL burner, Maxwell DVD-R. The video is an AVI.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Am I the only person with this problem? I can't understand why this is happening.



On the destination side of the disc copy window when you click the options button. The options window opens, what is the output profile set to?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...