Jump to content
  • 0
SLNY

Error While Burning Dual Layer DVDs on Apple iMac G5

Question

I was playing some cds from the library and I think I got the drive dirty. Now I know to clean all disk (from the library) before playing. First it would not play or read DVDs. But it would play CDS. I got one of them CD/DVD lens cleaner disks. I ran that and I'm now able to play and record DVDs again.

 

Thing is now I can't record DUAL-LAYER DVDs. When i run it on Toast I get this:

 

The drive reported an error:

Sense Key = MEDIUM ERROR

Sense COde = 0x73, 0X03.

 

This is when i'm trying to make a DVD-Video form Video_TS

 

Again, I can play and burn CDs and DVDs. But can't burn Dual-Layer DVDs.

 

However, if I put in a blank DUAL LAYER DVD and burn it as DATA using the Apple DVD burner tool. It burns fine. So seems like the problem is a TOAST problem. It was working fine 2 weeks ago. But suddently it's all weird now.

 

Any ideas?

 

 

 

 

oh yeah, I have an Apple iMac G5 iSight with OS X 10.4.9

Edited by SLNY

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

A couple things to try:

1. Choose Save as Disc Image from the File menu instead of clicking the burn button. Then choose that disc image using the Image File setting in the Copy window to burn the DL disc.

 

2. Only use Verbatim DVD+R DL media. It is the only one that seems to consistently work.

Share this post


Link to post
Share on other sites
  • 0

here's what I did...

I updated my Toast... problem was still there. I dumped the prefferences... I tried again, problem was still there.

 

But then, I changed the cache or temporary spot where the files goes while burning... and now it's back to work.

 

 

I good for now!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×