Jump to content
  • 0

Videowave 8 - More Bugs


michaeldpearson

Question

I have "upgraded" EMC8 to 8.05 (Version 801B16A enu to 805B56B)

I now have a new bug in VideoWave 8 :

In Production Editor > Edit Internal Track > Add Text > More Settings > Frame

If "Rounded Edge" or "Ellipse" are selected, the program crashes - every time.

If the "Rectangle" frame is selected - this is OK.

I did not notice this bug before I "upgraded" to EMC8.05.

Can anybody help or has info on a forthcoming patch - or is this another bug in EMC8 that we have paid for and have to live with ?

Thanks, Michael.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I have "upgraded" EMC8 to 8.05 (Version 801B16A enu to 805B56B)

I now have a new bug in VideoWave 8 :

In Production Editor > Edit Internal Track > Add Text > More Settings > Frame

If "Rounded Edge" or "Ellipse" are selected, the program crashes - every time.

If the "Rectangle" frame is selected - this is OK.

I did not notice this bug before I "upgraded" to EMC8.05.

Can anybody help or has info on a forthcoming patch - or is this another bug in EMC8 that we have paid for and have to live with ?

Thanks, Michael.

I hadn't used this before but I can't duplicate your problem. I even went further and adjusted the gradient, played with 3D, position and motion and had no problems. I don't know why this happens but could you list your system specs so we can see if anything stands out?

Link to comment
Share on other sites

I hadn't used this before but I can't duplicate your problem. I even went further and adjusted the gradient, played with 3D, position and motion and had no problems. I don't know why this happens but could you list your system specs so we can see if anything stands out?

 

Thanks Paul, specs are in Signature section

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...