Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Dvd Menu Options


pathampton

Question

7 answers to this question

Recommended Posts

but continues to the second menu?

 

Do you mean continues to play the second 'title' on the main menu? This is not available in this version. Sorry.

 

If you think about it, why have two separate buttons if they are just going to play in senquence? You can just as easily put them together as one title. If you want to play them separately, then add chapter marks and have a submenu and have a Play All and Play Scenes buttons.

Link to comment
Share on other sites

How do you set DVD menu so after a movie plays, it does not return to the menu but continues to the second menu? I could do this in Roxio Easy Media Creator 7 and 7.5.

Click on the 'settings' icon (if you have trouble finding it, it should be a little square under the preview windows). You'll see that you have a few choices of what to do when the title finishes.

post-79-1141320100.jpg

Link to comment
Share on other sites

I simply can't find that "Settings" window. When I am in a production the "settings" icon is grayed. I also noticed that a pull down menu after the "audio" icon is grayed but set at "Default." I feel if I can access that "Default" window, I might be able to change the settings. I am the MyDVD 8 window with the "Brooks" menu showing.

Link to comment
Share on other sites

I simply can't find that "Settings" window. When I am in a production the "settings" icon is grayed. I also noticed that a pull down menu after the "audio" icon is grayed but set at "Default." I feel if I can access that "Default" window, I might be able to change the settings. I am the MyDVD 8 window with the "Brooks" menu showing.

First, add your files then you should be able to use the 'more settings' button.

post-79-1141322016.jpg

Link to comment
Share on other sites

Hi Paul

My settings icon is greyed out like the op the only way i can get to the settings is by hitting Ctrl+r but from what i understand if you have version 805xxx this does'nt work either which is why i have'nt applied it.

Your right Alan, thanks for the info.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...