Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Installing Emc8


mmart38795

Question

Has anyone ran into this problem. I tried to install emc8 on my OS system XP Professional SP2 and it won't let me. It starts off like it's going to install but then it gives me this box, that says

 

ROXIO content 8 INSTALL SHIELD WIZARD.

 

"You must install Roxio Easy Media Creator 8 before installing the content". I'm confused can anyone help me here. I would really appreciate it.

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

I do have a brand new purchased "Photosuite & Video Wave Premier Suite" and did load Disc 1 first - I can launch everything but Photosuite 8 as I get a runtime error "Roxio /Easy Media Creator 8/Media Import Media Capture 8.exe".

However I thought installing Disc 2 "Roxio Content 8" might resolve my problem - It will not install I get "You must reboot after installation of Roxio Eady Media Creator 8 before you install Content" - Augh ! I have rebooted my computer over 20 times - I have re-installed Disc 1 three times - has anyone else had this occur - Roxann is NOT helpful on any count. help!!

 

Deana, I see you dropped by, a little while ago. Did the solution work for you?

Link to comment
Share on other sites

I do have a brand new purchased "Photosuite & Video Wave Premier Suite" and did load Disc 1 first - I can launch everything but Photosuite 8 as I get a runtime error "Roxio /Easy Media Creator 8/Media Import Media Capture 8.exe".

However I thought installing Disc 2 "Roxio Content 8" might resolve my problem - It will not install I get "You must reboot after installation of Roxio Eady Media Creator 8 before you install Content" - Augh ! I have rebooted my computer over 20 times - I have re-installed Disc 1 three times - has anyone else had this occur - Roxann is NOT helpful on any count. help!!

 

Open EMC 8, and then open Classic Creator. Close out, reboot, and try to install the Content Disk.

Link to comment
Share on other sites

Deana, I see you dropped by, a little while ago. Did the solution work for you?

Bruce, Deana has Photosuite & Videowave 8 (not EMC 8) so she cannot really try your suggestion.

 

I'm guessing that you wanted her to actually start one of the applications, not just the Home, before restarting and see if that helps. But I believe that she already tried that because she is mentioning that Photosuite is the "only" thing that does not work. And she rebooted 20 times...

 

Anyway, the Content disk not being installed should not stop anyone from starting Photosuite and should not give an Media Import error.

 

If you did a "Custom " Install, I'm suggesting uninstalling, rebooting, reinstalling ("complete" installation) of the "Program" Disc ( or the respective download file)

Link to comment
Share on other sites

Has anyone ran into this problem. I tried to install emc8 on my OS system XP Professional SP2 and it won't let me. It starts off like it's going to install but then it gives me this box, that says

 

ROXIO content 8 INSTALL SHIELD WIZARD.

 

"You must install Roxio Easy Media Creator 8 before installing the content". I'm confused can anyone help me here. I would really appreciate it.

 

You are installing the wrong disk first, then. Install the Program disk first.

Link to comment
Share on other sites

I don't have disk. I bought the program from Roxio online and it downloaded the file. I opened the file and ran the wizard until I got to that stopping point.

When buying the program online, there are 2 install files you need to download. One is the Program install file (sounds like this one you did not download yet), the other is the Content install file (the one you are trying to install).

 

You'll need to download the other file and install it first.

Link to comment
Share on other sites

Bruce, Deana has Photosuite & Videowave 8 (not EMC 8) so she cannot really try your suggestion.

 

I'm guessing that you wanted her to actually start one of the applications, not just the Home, before restarting and see if that helps. But I believe that she already tried that because she is mentioning that Photosuite is the "only" thing that does not work. And she rebooted 20 times...

 

Anyway, the Content disk not being installed should not stop anyone from starting Photosuite and should not give an Media Import error.

 

If you did a "Custom " Install, I'm suggesting uninstalling, rebooting, reinstalling ("complete" installation) of the "Program" Disc ( or the respective download file)

 

You may be correct. I was addressing the portion of her post that relates to not being able to install the content disk. And, I am not sure what programs comes with that suite, so I would open VideoWave, then reboot. I hope she gets it going.

Link to comment
Share on other sites

You may be correct. I was addressing the portion of her post that relates to not being able to install the content disk. And, I am not sure what programs comes with that suite, so I would open VideoWave, then reboot. I hope she gets it going.

Actually its unclear what program she has from her post. As as I can see on the Roxio Website there is no such program as "Photosuite & Videowave 8" as she has posted.

Link to comment
Share on other sites

Actually its unclear what program she has from her post. As as I can see on the Roxio Website there is no such program as "Photosuite & Videowave 8" as she has posted.

I seem to recall seeing a product packaged that way at one time. Either it was in an email or on the website before they redid it. Maybe they dropped that moniker for it or consider that the Photosuite 8 now. Maybe one of the oderators could help clear up the confusion on that part.

Link to comment
Share on other sites

I do have a brand new purchased "Photosuite & Video Wave Premier Suite" and did load Disc 1 first - I can launch everything but Photosuite 8 as I get a runtime error "Roxio /Easy Media Creator 8/Media Import Media Capture 8.exe".

However I thought installing Disc 2 "Roxio Content 8" might resolve my problem - It will not install I get "You must reboot after installation of Roxio Eady Media Creator 8 before you install Content" - Augh ! I have rebooted my computer over 20 times - I have re-installed Disc 1 three times - has anyone else had this occur - Roxann is NOT helpful on any count. help!!

Link to comment
Share on other sites

If you bought or downloaded the product and it won't install or your having problems. Call the tech support # during business hours! Installation issues for the new product install are free you should not be charged for tech support. The phone prompt might tell you that there's a charge but until you actually talk to someone and explain your installation issue for the new product, he or she should tell you there's no charge and help you!

 

cdanteek

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...