Jump to content
  • 0
Sign in to follow this  
tvalleau

SATA burners - for the programmers

Question

I tried twice to post this using your online form, but got an error instead, which I've appended to the end of this post.

 

-------------------------------------------------------

 

Heres what I tried to post:

 

 

This isnt likely to be a major issue for you, but I thought Id report it as a courtesy. Recently, DVD burners have come on the market that use the SATA interface, instead of IDE. Unfortunately, there are no external cases that use SATA yet, so to use one of these, a SATA to IDE converter is needed. In my case, I used a ROSEWILL SATA 2 IDE BRIDGE RC-203 R which is specified as compatible with SATA burners.

 

Im running a PPC Mac Quad, and OS 10.4.10...(& am a professional developer.)

 

When using the built-in Apple routines; using "Burnz" software; or burning from "iShell" the burn and the verify work just fine.

 

When burning on one of these units from Toast 8, the burn works fine too. DVDs will verify... but CDs will not verify. The software simply hangs up and requires a force quit.

 

I realize that Toast uses its own code for burning and verifying... and as a developer myself, thats why Im writing: your code for verifying CDs isnt working in the case of SATA drives, using a bridge to ATA...

 

whereas the built-in Apple routines and at least two other pieces of software -do- correctly verify CDs.

 

As I said, its only verify, and only with CDs. The routine appears to begin, since "verifying..." appears on the screen, but almost immediately it locks.

 

Im not looking for a solution myself, since I can simply use other software. Im sending this along for you to pass to your programmers, so they can take a look at it if they wish.

 

_____________________________________________________________________

Here's the error on your website:

 

Server Error in / Application.

 

SELECT permission denied on object Isp, database Bluebird, owner dbo.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

 

Exception Details: System.Data.SqlClient.SqlException: SELECT permission denied on object Isp, database Bluebird, owner dbo.

 

Source Error: 

 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

 

Stack Trace: 

 

[sqlException: SELECT permission denied on object Isp, database Bluebird, owner dbo.]

   System.Data.SqlClient.SqlCommand.ExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream) +742

   System.Data.SqlClient.SqlCommand.ExecuteReader(CommandBehavior behavior) +44

   ewss.submitticket.getpriority(Object value1) +110

   ewss.submitticket.SaveTicket(Object sender, EventArgs e) +1743

   System.Web.UI.WebControls.Button.OnClick(EventArgs e) +108

   System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBa

ckEvent(String eventArgument) +57

   System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +18

   System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +33

   System.Web.UI.Page.ProcessRequestMain() +1292

 

 

Version Information: Microsoft .NET Framework Version:1.1.4322.2300; ASP.NET Version:1.1.4322.2300

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×