Jump to content
  • Who's Online   0 Members, 0 Anonymous, 37 Guests (See full list)

    There are no registered users currently online

  • 0
bix

crashes

Question

I am running Roxio Creator 9 - I have no problems downloading video, or editing in fact everything works well UNTIL I try to burn to DVD. My computer has crashed no less than 4 times, or it locks up. I have tried reducing the length of film and that worked o.k. but I could only copy 9 mins. Even 17 mins refuses to burn.

Can anyone PLEASE help.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
I am running Roxio Creator 9 - I have no problems downloading video, or editing in fact everything works well UNTIL I try to burn to DVD. My computer has crashed no less than 4 times, or it locks up. I have tried reducing the length of film and that worked o.k. but I could only copy 9 mins. Even 17 mins refuses to burn.

Can anyone PLEASE help.

First, be sure your hard drive is defragged. A clogged drive can cause many problems and the benefit you get is worth the time.

How are you burning to dvd? Direct to disc? If so, try burning to an image file and if that's successful, use Disc Copier to burn that image file to disc.

Share this post


Link to post
Share on other sites
  • 0

I am experiencing the same thing and I have defragged and updated my video card (ATI Radeon Xpress 200 Series) drivers. I recorded some tv shows and I have edited out the commercials but 1 burns to disc image without any problems but the other 2 do not. It sounds like my hard-drive is working overtime and then 1-2 minutes later it crashes. Can someone please help me too? I have a Compaq Presario with an AMD Sempron processor (1.99 ghz) and 512 mb RAM. :unsure: Is it a capability issue because according to the book I meet all specifications.

Share this post


Link to post
Share on other sites
  • 0

It's a bit low on the specs for video editing - the 'minimum' specs on the website are pegged very low and, at those settings, you'd just be able to burn a CD.

 

The Sempron is a cut down version of the equivalent Athlon (think Celeron v Pentium) and, again, 512 MB or RAM is on the low side

Share this post


Link to post
Share on other sites
  • 0
I am experiencing the same thing and I have defragged and updated my video card (ATI Radeon Xpress 200 Series) drivers. I recorded some tv shows and I have edited out the commercials but 1 burns to disc image without any problems but the other 2 do not. It sounds like my hard-drive is working overtime and then 1-2 minutes later it crashes. Can someone please help me too? I have a Compaq Presario with an AMD Sempron processor (1.99 ghz) and 512 mb RAM. :unsure: Is it a capability issue because according to the book I meet all specifications.

The RAM is definitely not on your side for any video work. Make sure you've shut down as many background programs as possible and keep that drive defragged.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×