Jump to content
  • 0

Cannot Add Narrative To Video Wave


ramblin wreck

Question

2 answers to this question

Recommended Posts

In Video Wave, make sure the narration track is shown. Click on the right angle icon that is labeled something like edit audio envelope. The audio wave signal should show, it may take a couple of minutes for it to do the full display. Is one there or is it a straight line. If there is one there, you might try to increase the volume.

If you are putting it on an internal audio track, it will play only as long as that image is displayed. regardless of the length of the narration, if you have the images shown for only five seconds, that is what you get - the first five seconds of the narration. The narration for a series of slides should be put on the regular track (not internal). You may have to adjust the display time for those images to fit the duration.

Post back with what you see and if any of the above is helpful.

 

I am trying to add a narrative to a program of photos in Video Wave. The record indicator shows that the microphone signal is getting there when I speak into it but when I replay the program, there is no voice recorded. What could be wrong?
Link to comment
Share on other sites

In Video Wave, make sure the narration track is shown. Click on the right angle icon that is labeled something like edit audio envelope. The audio wave signal should show, it may take a couple of minutes for it to do the full display. Is one there or is it a straight line. If there is one there, you might try to increase the volume.

If you are putting it on an internal audio track, it will play only as long as that image is displayed. regardless of the length of the narration, if you have the images shown for only five seconds, that is what you get - the first five seconds of the narration. The narration for a series of slides should be put on the regular track (not internal). You may have to adjust the display time for those images to fit the duration.

Post back with what you see and if any of the above is helpful.

[/qu

 

In Video Wave, if I highlight one of the photos and right click on it, I get a dialog box with Edit, then click on Audio, I get the envelope called Audio Trimmer which has the straight line audio signal that you talk about. However, I cannot get this to do anything for me. I get no indication that any sound is getting to it.

 

What I have been trying to do is the following: If I right click on a highligted photo, I get a menu that lists "Add Narration". When I click on this, I get a "Narration" window that has my photo on the right hand side and on the left a "Record" setup with recording level bars in green. When I push the Record button and talk into the mike, the recording bars indicate that a signal is being received but I never hear my voice. The narration track shows that something has been recorded but it does not play when I run the program. I can get music to play on the music tracks but I cannot get my narrative to play. Is there something basicly wrong with the software or what? I appreciate your response to my problem but so far I have not been able to use in information. By the way, I cranked the volume up to the max. with no response.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...