Jump to content
  • 0
plucas4

Roxio EMC10 Central error on closing

Question

I have Roxio EMC 10 installed on my computer. I used to have Napster stand-alone Client (not the new version4) on it too. Whenever I would close Roxio Easy Media Creator 10 Central (the main menu for EMC10, I would get this error along with a big "thunk" sound: The instruction at "0x069e3435" referenced memory at "0x06c32750". The memory could not be "read". Click OK to terminate the program.". I removed Client and no more error. I think it's because when they're both on the computer I'm running two instances of the Napster burn engine. I tried it with version4 same result. Error with Client no error without it. If you are truly bugged as I was and have this problem try uninstalling Client.

Edited by plucas4

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I just resolved the same problem. I.e. when I closed EMC 9 home I got the error "the insturction at "0x09973440" referenced memory at "0x09bc3c90". The memory could not be "read". Click on OK to terminate the program." When I uninstalled stand-alone Napster version 4 I did not see the error message on closing EMC 9 home.

Share this post


Link to post
Share on other sites
  • 0

I recently pruchased the Roxio Creator 10 I am having the same problem upon closing the program. I get the message the instruction at "0x066e3440" referenced memory at "0x069336b70" the memory could not be read. Click ok to terminate the program. How can I get this fixed? Also is the Roxio icon on the main desktop supposed to be black n white or is it supposed to be in color? Thanks

Share this post


Link to post
Share on other sites
  • 0
I recently pruchased the Roxio Creator 10 I am having the same problem upon closing the program. I get the message the instruction at "0x066e3440" referenced memory at "0x069336b70" the memory could not be read. Click ok to terminate the program. How can I get this fixed? Also is the Roxio icon on the main desktop supposed to be black n white or is it supposed to be in color? Thanks

 

Have you tried the fix in these posts involving deleting Napster? I was receiving the same message. After deleting Napster, the problem was fixed.

 

Also, the EMC10 Roxio icon on the desktop is black and white

 

Share this post


Link to post
Share on other sites
  • 0

I also had the "memory cannot be "read"" error on closing EMC10 and I also solved the problem by uninstalling Napster. Who woulda thunk! How did you every figure that one out. Thanks!

 

My question is, Why Isn't This In The Knowledge Base??

I went through all the steps::

 

1) Ask RoxAnn... what a joke that is

2) Search the knowledge base... the knowledge base tells you it is caused by not having the latest Windows2000 service pack and sends you to the MS site. Not exactly an up to date answer.

Edited by direland

Share this post


Link to post
Share on other sites
  • 0
Have you tried the fix in these posts involving deleting Napster? I was receiving the same message. After deleting Napster, the problem was fixed.

 

Also, the EMC10 Roxio icon on the desktop is black and white

 

Doesn't sound like much of a fix to me. I don't want to uninstall Napster because I use it. The 2 programs need to co-exist and it sounds to me like Roxio is dragging their feet on trying to fix it.

Share this post


Link to post
Share on other sites
  • 0
Doesn't sound like much of a fix to me. I don't want to uninstall Napster because I use it. The 2 programs need to co-exist and it sounds to me like Roxio is dragging their feet on trying to fix it.

 

It is doubtful that it will be fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×