Jump to content
  • 0

Back on Track upgrade to v3 fails


jeanrosenfeld

Question

I have EMC 10 suite on XP SP2 all updates..

On its Back on Track page it offered upgrade to Back on Track 3.

 

I purchased this (UK £19.99) and downloaded the file from Digital River. To be sure the download was complete I downloaded twice and both downloads are the same:

 

BackOnTrack3Suite_2O54B011ESE.exe 153,567,232 bytes,

MD5 hash 8e17077d8ac15400543ca793075af226

 

NAV disabled, Zone Alarm shut down, Windows defender active monitoring disabled.

Installing from the only user account on the system, and this has has admin rights with full permissions in registry HKEY_LOCAL_MACHINE and HKEY_CLASSES_ROOT keys and sub keys.

 

Started the install, it accepted the key, selected complete install. It started by uninstalling the existing Roxio update manager and back on track, then showed installing Update manager, installing disaster recovery, installing back on track (a few command windows flashed open and closed during this), then it stopped for a short time and indicated rollback of back on track and disaster recovery. So install failed.

Tried again, using Typical, same result.

Tried 3 times.

 

Each time an MSI log file was generated in my temp folder with the text

 

Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action InstallBotService.6EE1422C_9303_48BC_884A_93A71ADD886D, location: C:\Program Files\Roxio\BackOnTrack\Instant Restore\BOTService.exe, command: /service

=== Logging stopped: 22/10/2007 23:43:17 ===

 

Even after system restore, the original back on track in EMC 10 has stopped functioning. I will try a repair install of that, but I want to install back on track 3.

 

Please advise.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

To add to the above: a repair install of EMC 10 did not restore functionality on its back on track component. If I click on the back on track icon in EMC 10 I get a error box, which just has a big red circle with a white X and an OK button. Clicking on OK gives error message: invalid pointer (comError, 80004003)

 

So this 'upgrade' has not only failed to install, it has messed up my EMC 10 installation as well.

 

Most annoying.

Link to comment
Share on other sites

I've experienced installation problems ever since installing BackOnTrack Suite 3. I successfully installed Creator 9 and then 10. Then I purchased BOT Suite 3. It would not totally install. I had File Backup and Disaster Recovery, but not Instant Restore. Each time I clicked on Instant Restore, I was directed to purchase BOT Suite 3. A revolving door. I was told to uninstall Creator 9/10. Then reinstall BOT. It was down hill from there. After two days of reinstalling, I finally got Creater 9/10 back and BOT without Instant Restore. I cancelled my previous two tickets, and started a new one for BOT. I think advice is computer generated, or is coming from India. They have yet anwsered the mail. They did provide me with the following link to get Creators back online: http://kb.roxio.com/content/kb/Creator/000086CR. Good luck. I've never had so much trouble installing programs......think I should upgrade my Tandy? Just kidding, I'm running a Dell 4400 with XP SP2.

 

Any body got any ideas for the BOT Suite 3 Instant Recovery install?

Link to comment
Share on other sites

Yes, I tried installing from the extracted files. Makes no difference.

 

No, I've not tried installing to other than the default folder which is

C:\Program Files\Roxio\BackOnTrack

Which is where it needs to be to integrate with EMC 10.

 

The msi log indicates a failure to install a service, which would indicate failure to write to the registry (which is why I checked permissions there), or a badly formed command (i.e. wrong code in the installer package). I don't see how installing in a different location would make any difference.

 

However, (just to please you :-)) I've just tried installing to c:\program files\backontrack and it gives the same negative result and same error log.

 

I've opened a ticket with Tech support.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...