Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    There are no registered users currently online

  • 0
menkor

Not compatible with Leopard

Question

Just upgraded to Leopard. When I tried to burn a disc, I get:

 

"Couldn't complete the last command because of a Mac OS Error

 

Result Code = -13780"

 

Will Roxio post a fix for this? Is there a workaround? I don't need any of the features added for Toast 8, but do use the compression feature in Toast 7. Any alternatives, other than buying the upgrade?

 

Thanks,

 

Russ

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Had the same problem. Reloaded my old original 7.0.2 version disc and it works fine. Could it be that Roxio put a poison pill in version 7.1.2 so it wouldn't work in Leopard and you had to buy Toast 8?

 

 

 

 

 

Just upgraded to Leopard. When I tried to burn a disc, I get:

 

"Couldn't complete the last command because of a Mac OS Error

 

Result Code = -13780"

 

Will Roxio post a fix for this? Is there a workaround? I don't need any of the features added for Toast 8, but do use the compression feature in Toast 7. Any alternatives, other than buying the upgrade?

 

Thanks,

 

Russ

Share this post


Link to post
Share on other sites
  • 0
Had the same problem. Reloaded my old original 7.0.2 version disc and it works fine. Could it be that Roxio put a poison pill in version 7.1.2 so it wouldn't work in Leopard and you had to buy Toast 8?

 

No, it could not be.

Share this post


Link to post
Share on other sites
  • 0

I saw your post in another similar thread saying Roxio would be providing a patch for 7.1.2 due to the serious nature of the problem. Do you have any idea when it will be made available? Thanks!

Share this post


Link to post
Share on other sites
  • 0

Hopefully soon -- several of my co-workers have the same problem. There seems to be a lot of posts on other sites too ...

Share this post


Link to post
Share on other sites
  • 0

I just received a blunt email from Roxio saying that Toast 7 is not compatible with Leopard & they will not be providing a patch to fix it.

 

Great Work Roxio. Excellent Customer Service. I bought Toast 7 less than a year ago and paid a premium price for it $A150. And you couldn't give a #$^@.

 

Toast is an excellent product and I have loved using it. But this company has absolutely no integrity.

 

As for them including a bug so it wouldn't work in Leopard, I never would have thought a company would do that but now I would have to say that's probably the case.

 

And I am sure that my message will be removed by Roxio censors.

 

You are a major disappointment.

Share this post


Link to post
Share on other sites
  • 0
As for them including a bug so it wouldn't work in Leopard, I never would have thought a company would do that but now I would have to say that's probably the case.

 

How could this be a bug? Toast 7 was released in 2005. was Leopard even announced?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×