Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Heeees Baaaack!


mallorp

Question

Well, me old grandmother used to say, "Don't bet the farm on Roxioi's capture module." Oh that I had listened.

 

After loading all of the optional updates on the MS site (as advised here earlier) capture worked while loading two sections of tape for a total of about an hour -give or take. Edited the tape using just about every command in videowave, and it worked fine. Because I adhere to the idea that a computer should be re-booted once a week, I shut down last night, and fired up the boilers again this moring. Once again, Roxio snubs me. It knows the camera, will let me advance or rewind the tape, but when I push the capture button, I get the dreaded CAPTURE FAILED box. Clicking on "done" I'm told that my tape was successfully captured, and the files placed in the appropriate directory. NOT!

 

***

After working with the program for about an hour, I tried starting it from the program bar instead of the Roxio program manager. Don't know if it really made a difference or if some oddball electron straightened out, but it worked. Do any of these programs in the suite work the way they are supposed to?

 

Phil

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...