Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    • There are no registered users currently online
  • 0

Only 3/4 Of Video Appears On Screen


texasbrooks@rgv.rr.com

Question

HELP!!

 

My wife has spent two days putting together a short movie. It's running, but only 3/4's of the video appears in the screen!! We've check the Aspect Ratio on each scene and it shows 4;3... but about 1/4 of the video doesn't appear on the screen OR the tv when we burn a video.

 

We're losing our minds over this! Please help us out!!!!!

 

Thanks!

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

This is the EMC 8 forum so your question should have been posted in the EMC 7 forums. The TV safezone appears in DVD Builder when you open the Menu Editor.

 

 

Sorry guys. I did post my original issue in the EMC 7 forum. Someone responded to me with a link to this dialogue. That's how I got into it. I will skulk back down to EMC-7 land. :)

 

By the way, I still can't find the dang TV safe zone in EMC-7.

 

 

Sorry guys. I did post my original issue in the EMC 7 forum. Someone responded to me with a link to this dialogue. That's how I got into it. I will skulk back down to EMC-7 land. :huh:

 

By the way, I still can't find the dang TV safe zone in EMC-7.

 

 

I finally found it guys! Thanks again for your help.

Link to comment
Share on other sites

If you put the MPEG on the overlay track and reduced it to 85%, I would say the blurring occurred during the second encoding. Although this procedure will put the entire slideshow within the 'safe zone', it will also force MyDVD to re-encode the entire slideshow MPEG.

 

Go back to Videowave and output the slideshow as DV AVI and then use that file as the overlay. You should get better results.

 

Actually, one of your earlier posts gave me a better solution. I used Image Cropper to reduce my pictures 90% with a black border around them. I used the converted pictures in Videowave8. The result matches my TV screen very closely.

 

Thanks

Link to comment
Share on other sites

Nope, you're not losing your mind. That's called TV overscan. Long story, but to make it short, that's been around since the inception of TV. It's easiest to leave it as is. You can place a color panel in teh main track and then add you video to the overlay track then edit the overlay zoom to about 85%. More work, but effective.

 

I generated a slideshow with Videowav8, ouput it as an MPEG2 file, then added the MPEG2 file as an overlay track as you suggested. I burned a DVD with the result using MyDVD8. The result was the proper size for my TV, but the slideshow was noticeably blurred. I found that the blurring occured when I output the MPEG file. Resolution of the MPEG file was 720 X 480, and the bit rate was 9 MPS. Any suggestions?

 

Thanks

Link to comment
Share on other sites

Nope, you're not losing your mind. That's called TV overscan. Long story, but to make it short, that's been around since the inception of TV. It's easiest to leave it as is. You can place a color panel in teh main track and then add you video to the overlay track then edit the overlay zoom to about 85%. More work, but effective.

Link to comment
Share on other sites

If you put the MPEG on the overlay track and reduced it to 85%, I would say the blurring occurred during the second encoding. Although this procedure will put the entire slideshow within the 'safe zone', it will also force MyDVD to re-encode the entire slideshow MPEG.

 

Go back to Videowave and output the slideshow as DV AVI and then use that file as the overlay. You should get better results.

Link to comment
Share on other sites

Nope, you're not losing your mind. That's called TV overscan. Long story, but to make it short, that's been around since the inception of TV. It's easiest to leave it as is. You can place a color panel in teh main track and then add you video to the overlay track then edit the overlay zoom to about 85%. More work, but effective.

 

 

This is helpful information to the same problem that I'm having with a production that I made. The production plays perfectly on the PC, but it gets the edges cut off on a TV playback. How do you place a "color panel" and "overlay track" using Roxio?

 

Thanks!!!

Link to comment
Share on other sites

Guest ivanatrox

if you go to View -> TV Safe Zone, it would indicate the area that would be completely visible when you play the DVD on a set-top player

 

Ivan

Link to comment
Share on other sites

if you go to View -> TV Safe Zone, it would indicate the area that would be completely visible when you play the DVD on a set-top player

 

Ivan

 

 

Ivan,

Thanks for your input. But I'm using VideoWave7, and when I go to "View," there's no option called "TV Safe Zone." Are you talking about a different Roxio program?

 

Thanks,

Frank

Link to comment
Share on other sites

Ivan,

Thanks for your input. But I'm using VideoWave7, and when I go to "View," there's no option called "TV Safe Zone." Are you talking about a different Roxio program?

 

Thanks,

Frank

This is the EMC 8 forum so your question should have been posted in the EMC 7 forums. The TV safezone appears in DVD Builder when you open the Menu Editor.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...