Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Microsoft Visual C++ Runtime Error In Winxp Sp2


rabbit60

Question

I have recently purchased EMC8 and updated it to 8.05. I get Microsoft Visual C++ Runtime Error when I attempt to load the Content Disk and Launch some programs, e.g., Media Import, Media Manager. This appears to be a Windows XP SP2 software bug discussed in Microsoft kb884538. How do I get a copy of the hotfix discussed in the Microsoft article?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I've been going over my trouble too. It migt be the same thing after all.

 

Look over my post and see if you are seeing the same problem I am having.

 

See http://forums.support.roxio.com/index.php?showtopic=247

 

 

I was not having any trouble until the update. I think its a coding bug. If so I'm sure many more of us will be wanting it fixed!

 

I submitted a ticket on this with details. I don't have the time to call and wait, and wait and wait for phone call support.

 

I'm really getting annoyed by this!

 

I have a project to finish but can't do anything.

Link to comment
Share on other sites

I have recently purchased EMC8 and updated it to 8.05. I get Microsoft Visual C++ Runtime Error when I attempt to load the Content Disk and Launch some programs, e.g., Media Import, Media Manager. This appears to be a Windows XP SP2 software bug discussed in Microsoft kb884538. How do I get a copy of the hotfix discussed in the Microsoft article?

 

I obtained the hotfix from Microsoft and installed it. The EMC8 runtime errors were not fixed.

 

Does anyone have suggestions?

Link to comment
Share on other sites

Yeah, I just posted the same thing a few days ago.

 

See http://forums.support.roxio.com/index.php?showtopic=247

 

I have details about what the error said.

 

So far no info from Roxio.

 

I've uninstalled and re-installed, but have not tried it yet. It was getting to late last night for me to check it.

 

(It takes a while to un-install and re-install.)

Link to comment
Share on other sites

The KB article refers to the problem occurring if you have v 7 of msvcrt.dll and msvcirt.dll. I have these as I also have XP SP2, but have not had the runtime error with EMC8 or anything else for that matter. So maybe that is not the right diagnosis for the particular runtime error you got. If you google for the error, you will find many other possibilities.

 

However, to get the patch, contact (phone) Microsoft customer services in your region; explain straight away that you need the patch referred to in that KB (quote the number), so that they will a) not charge you and :) not refer you back to your PC vendor if it was an OEM install of XP. They will probably pass you on to technical services with a job number and technical servuices will then send you an email with a link for the download.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...