Jump to content
  • 0
Sign in to follow this  
rickgriff

Program locks up at 99% complete with turbo.264

Question

I am trying to convert a dvd file to an iPod format using Popcorn 3.01 (build 207) using turbo.264. The file successfully converts with elgato's turbo application, but fails to complete with Popcorn. The progress bar in Popcorn reaches 99% and stays there endlessly. I've left it to run for an hour at 99 percent, and activity monitor shows Popcorn is using 10 percent of the processor. Finally, I have to stop the conversion. I have tried four times, and each time the conversion fails.

 

 

Popcorn is producing a temporary file, which appears where I told it to: my Movies folder. The file size when stalled at 99% is 545 MB, which is the proper size for the processed file. The temporary file goes away when the conversion is stopped. I have tried suspending the conversion and making a duplicate of the temporary file to see if that would play, but neither quicktime nor itunes will recognize it as a movie file.

 

Any ideas why the program stalls out at 99%? If I can't find a solution, I'm going to have to return the software, since elgato's solution is successful and Popcorn is not.

 

thanks for any thoughts.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×