Jump to content
  • 0
Sign in to follow this  
banders100

Chapter Points NOT where placed.

Question

I noticed someone else had written about this, but I did not see a fix. Basically, I render out an mpeg compliant video from Premiere using presets as described in other areas of this forum as to "pass" through DVDit with re-rendering. I place chapter points at least15 to 20 minutes apart in a 2 hour project. The project previews fine in DVDit, but when completed the finshed blu-ray disc chapter points are about 5 seconds off, I have one chapter point that was about 10 seconds off. When I use the same project to build an SD DVD, the chapter points are where I put them. There is something about the HD project that is moving the chapter points.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

just had someone send in an MPEG file from Compressor that we will check out. If you want to supply me with your MPEG out of Premiere, I would be happy to have them look at that as well. out of curiosity, what is the frame rate of your video?

Share this post


Link to post
Share on other sites
  • 0
just had someone send in an MPEG file from Compressor that we will check out. If you want to supply me with your MPEG out of Premiere, I would be happy to have them look at that as well. out of curiosity, what is the frame rate of your video?

 

29.97 using a premiere preset for Sony HDV editing and Preset in Media encoder for HD content as listed several places on this board. I also use default settings in DVDit Pro HD, nothing has been changed.

I'd love to send you the mpeg, but it's about 13GB.

Edited by banders100

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×