Jump to content
  • 0

Ever since EMC 9 D installed the proprietary code...


TheDeliverator

Question

System Specs:

CPU: Intel Dual Core E6600 2.4Ghz

Ram: 2 GB ddr 800

Page FIle 5GB to 8GB (Separate drive from OS Drive- Newly formatted).

GPU: Nvidia 8800 GTS 320 MB Ram

Nothing but essential processes running.

 

Now to my issue. When editing video (.avi or .tivo files) in Timeline View performance is horrible. I am unable to use use the "editing wheel", to move a few frames. I'll click on the wheel and try and move and 30 seconds later the rendering window may show the change. This makes the wheel useless for fine editing. When I first installed EMC 9D the wheel was responsive immediately.

 

Same issue happens when moving the Position Indicator throughout the clip I wish to edit. The app. used to register the movement of the position indicator without delay. Now I grab the indicator and move the cursor to the new spot and the indicator stays behind. After a minute or so the indicator will move to the correct spot.

 

I used to be able to edit 2 hours of video in about 20 to 30 minutes (I edit video 5 days a week on this machine and have been dealing with this for a few months). Now it takes an hour or more. I did not have this trouble before Roxio decided it needed to install it's special Codec. Again, the application worked fine before the install of the Codec.

 

I feel my Hardware configuration is more than sufficient for EMC 9 D. My page file is large enough and I do not have any but essential processes running when attempting to edit video. I have tried reinstalling the application, but this did not resolve the issue.

 

Any ideas?

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

I have never heard of a "Special Codec", what is it?

 

If it worked before and doesn't now, you have to look closely at what you have changed in your system…

 

Really? I have seen it (the codec), brought up before on this very forum. After about 30 days of use the application informs you it must install a proprietary codec. I installed it and now the app runs horrible,

 

As far as changes to my system. I know a thing or two about maintaining healthy machines. I have already stated exactly when the application began performing poorly. No need to narrow it down to any changes I made because as I said, it started immediately after Roxio installed it's proprietary codec.

 

**EDIT****

Oh Look! Here's a post I lifted from this thread about the Codec .

http://forums.support.roxio.com/lofiversio...php/t10708.html

 

I have been using EMC 9 for a few days and everything seemed to be working OK. Today, I started VideoWave in the hope of continuing development of my project. I got the message that the MPEG-2 codec had to be activated. I don't know why? I took the steps to go about activating it, but the error message from Roxio was blank and activation failed. MyDVD is also not working for the same reason.

 

I do not use IE6 and have not installed IE7 beta.

 

This morning I applied some Microsoft security fixes and thought that may be the cause of the problem. I rolled the system back to the prior System Restore, but that did not fix the problem.

 

Does anyone know how to correct this problem?

Link to comment
Share on other sites

That link has nothing to do with installing anything - it's for activation

 

The codec in question is already installed but, as it's a third party one, the makers insisted that it had to be activated

 

I knew someone would come up with this argument. I only posted the link to prove that the "Codec Activation", does indeed happen (I understand the poor guy's issue w/ the codec is completely different than mine). Remember the first person to reply to my post had not heard of it.

 

As far as the install/activation question. Installed does not mean in use. It's clear the issue with the application on my machine began once the codec was "activated". Also, this issue only occurs on certain file types (re-read my original post if you missed which ones). If it was something with my system the issue would occur regardless of file type.

Link to comment
Share on other sites

"After about 30 days of use the application informs you it must install a proprietary codec.

 

I installed it and now the app runs horrible

 

Your words

 

Yes, my words. I made a mistake and should have used the word "activated". Does that change what my issue is? Do you just feel like arguing about semantics or would you prefer to actually be constructive.

 

After all, as soon as the codec was activated the application was no longer able effectively edit .tivo files. The application can still edit other file w/o the issue. Am I the only one who can see the correlation?

Link to comment
Share on other sites

We had to be clear on what your were actually talking about, crystal ball is down for maintenance…

 

I know next to nothing about TiVo (other than I wouldn't touch it for free) but if you have updated it they have made some changes that render some files unusable. What version are you running.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...