Jump to content
  • 0

DVD drive not recognized by Roxio after reboot


Sailor

Question

I recently loaded Digital Media Plus v7.2.1 on my WIN2003 Servers. During the install, an error stating that DLA will not be loaded appeared. That is OK since my users do not need this option. However, I performed a backup to a DVD and then rebooted. After the system was up and running, one of my users complained that they cant write to the DVD drive. Further investigation revealed that ROXIO does not recognize ANY DVD drive. I checked the DEVICE files and it is correct and funtioning properly.

I checked with "ROXANN" and it mentioned versions prior to ROXIO 7.x has issues and it also mentioned drives manufactured prior to 1997 have issues.

NONE of this was any help since they do not apply in this case.

Does anyone have suggestions as to why this is happening and a fix???

 

Thanks

Sailor

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I recently loaded Digital Media Plus v7.2.1 on my WIN2003 Servers. During the install, an error stating that DLA will not be loaded appeared. That is OK since my users do not need this option. However, I performed a backup to a DVD and then rebooted. After the system was up and running, one of my users complained that they cant write to the DVD drive. Further investigation revealed that ROXIO does not recognize ANY DVD drive. I checked the DEVICE files and it is correct and funtioning properly.

I checked with "ROXANN" and it mentioned versions prior to ROXIO 7.x has issues and it also mentioned drives manufactured prior to 1997 have issues.

NONE of this was any help since they do not apply in this case.

Does anyone have suggestions as to why this is happening and a fix???

 

Thanks

Sailor

 

Let me preface this by saying that I am not a Roxio expert, but would like to help in some way. That being said:

You could try uninstalling the CDRW drive via Device Manager and then rebooting and letting the O/S find it. Then check inside Roxio to see if the option may be there.

 

Maybe an uninstall and reinstall of the FULL product may help.

 

Do you have the latest PXEngine? There are updates available on the site.

 

Are there any firmware upgrades available for your CDRW drive? It may be worth checking also.

Link to comment
Share on other sites

I recently loaded Digital Media Plus v7.2.1 on my WIN2003 Servers. During the install, an error stating that DLA will not be loaded appeared. That is OK since my users do not need this option. However, I performed a backup to a DVD and then rebooted. After the system was up and running, one of my users complained that they cant write to the DVD drive. Further investigation revealed that ROXIO does not recognize ANY DVD drive. I checked the DEVICE files and it is correct and funtioning properly.

I checked with "ROXANN" and it mentioned versions prior to ROXIO 7.x has issues and it also mentioned drives manufactured prior to 1997 have issues.

NONE of this was any help since they do not apply in this case.

Does anyone have suggestions as to why this is happening and a fix???

 

Thanks

Sailor

 

Read this http://kb.roxio.com/content/kb/Creator/EE7...3?set-locale=en

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...