Jump to content
  • 0
TCooper

Creator 10 won't install

Question

I have downloaded both V10 files (suite and Content) and when I attempt to install the suite, a status box appears and all of the files unpack, but once the status bar reaches the far right and all files are done unpacking the box disappears and nothing else happens. I have also tried unloading everything from the start-up in msconfig and then trying the install, but the same thing happens. Does anyone have another idea to try???

 

BTW, I am attempting this install on Windows XP SP 2.

Edited by TCooper

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Make a couple of temporary folders and then open the two files with Winzip or Winrar (right click and 'open with')and copy the extracted contents to the two folders. (hey're both self-extracting .exe files )

 

Then go to the one containing the 'program' and run setup.exe from there

 

If they fail on extraction, you will have to download them again (the files may be corrupted).

 

Once you have them extracted and installed - your first job should be to make two CDs with the contents of the folders so that you have a backup copy ;)

Share this post


Link to post
Share on other sites
  • 0

Thanks to both of you, I think I found the problem. I had a program from Music Giants that was causing a conflict during the end of the ZIP extraction. For whatever reason, the file that was supposed to open Roxio was opening a program for a download from Music Giants web site. Once I removed the MG software Roxio started at the end of extraction.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×