Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Lightscribe Labeling


Airesz

Question

I am currently using Roxio’s Express Labler to lable all of my Lightscrribe CDs. I began to have issues with my drive about 2 weeks ago and have since replaced the drive. This evening I attempted to lable a disc fro the first time since replaceing the drive.

 

I don’t understand is now my Lightscribe only lables in medum even though I have it set to best. I don’t understand why it does not burn them as dark as it use to. Can anyone tell me why it does’nt and if there is a fix for this issue?

 

Thanks

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I am currently using Roxio’s Express Labler to lable all of my Lightscrribe CDs. I began to have issues with my drive about 2 weeks ago and have since replaced the drive. This evening I attempted to lable a disc fro the first time since replaceing the drive.

 

I don’t understand is now my Lightscribe only lables in medum even though I have it set to best. I don’t understand why it does not burn them as dark as it use to. Can anyone tell me why it does’nt and if there is a fix for this issue?

 

Thanks

 

Getting Started

 

DOWNLOADS Windows (Vista/XP/2K)

 

USING THE LIGHTSCRIBE CONTROL PANEL

 

Label Creator & LightScribe

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...